Windows Movie Maker Won't Publish My Videos Correctly!

Hey guys. Anyways I'm publishing a 15 Minute-long video and movie maker plays through it fine, but after it's published and I watch the video file it freezes at the same picture (the media player doesn't freeze, it continues playing through, the video just came out wrong) and all audio stops, then the screen blacks out entirely for the remainder of the video. Does anyone have a solution to this? I'd really appreciate any and all help. Thank you
 

Question Info


Last updated March 30, 2018 Views 168 Applies to:
Answer
Answer

Hi Mike Vargas27,

 

1) Did you try publishing another file to check if the issue is with that particular file or to do with the Windows Movie Maker?
2) What is the format of the file, from which you are trying to publish a movie?
3) Do you remember making any changes to the computer prior the issue?
 
Refer the method mentioned below and check if it helps.
Movie Maker 2 stops responding when you try to save a large movie file
 
Troubleshoot problems with publishing a movie to your computer
Note: The above link also applies for Windows XP.
 
For reference:
File formats supported by Windows Movie Maker in Windows XP
 
FIX: Windows Movie Maker crashes when you install more than 100 video transitions or video effects on a computer that is running Windows XP
 
Hope this information helps.
Ravinath P
Forum Moderator - Multiple Forums

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.