Every time I launch a microsoft application the windows installer comes up and tries to install something.

  The problem persisted after uninstalling all microsoft application except windows.  The worst thing is that all windows installer does when it launches is sit there.  I let it try and install whatever it was trying to install for over eight hours and still accomplished nothing.  The task manager tells me that the process root comes from whatever microsoft application I opened.  It even does it with IE.  Some one please help.
 
Question Info

Last updated July 9, 2018 Views 10,916 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

  The problem persisted after uninstalling all microsoft application except windows.  The worst thing is that all windows installer does when it launches is sit there.  I let it try and install whatever it was trying to install for over eight hours and still accomplished nothing.  The task manager tells me that the process root comes from whatever microsoft application I opened.  It even does it with IE.  Some one please help.

My variant is for Outlook 2003 after  years of stability on a Thinkpad, now each time I Send/Receive email then Windows Installer launches and proceeds to be top dialog box. If I hit Cancel...it will begin to cancel and then relaunch itself a few moments later. Same problem logged onto a different identity. Outlook self-repair is also broken...

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

I to have the same problem......each time I start up a box opens with widows installer, I hit cancel at least 6 times and another box pops up saying installing Photo Gallery.......It stops and ask to put disk in to install.....I don't own Photo Gallery nor was it ever installed on my machine!

These box's are very prisistant...I have to keep hitting cancel......now the thing is interfering with some of my programs...some it won't allow to open......I need help with this problem as does other people :{

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Check the Event Logs for MsiInstaller entries. That should tell you which application is causing the problem.
(REF: http://www.winhelponline.com/articles/68/1/Windows-Installer-Dealing-with-installation-failures.html)
Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
ex-MVP (2003-2012) (Windows Client)

Did this solve your problem?

Sorry this didn't help.

Here is the solution

run the windows installer cleanup utility

http://support.microsoft.com/kb/290301

be sure to read directions. once installed select the program causing the problem e.g. and "uninstall'. You aren't really uninstalling it.

Did this solve your problem?

Sorry this didn't help.

Check the Event Logs for MsiInstaller entries. That should tell you which application is causing the problem.
(REF: http://www.winhelponline.com/articles/68/1/Windows-Installer-Dealing-with-installation-failures.html )
Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
Where do we look for event logs? Remember we are just average users

Did this solve your problem?

Sorry this didn't help.

Check the Event Logs for MsiInstaller entries. That should tell you which application is causing the problem.
(REF: http://www.winhelponline.com/articles/68/1/Windows-Installer-Dealing-with-installation-failures.html )
Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
Where do we look for event logs? Remember we are just average users

Click Start, Run. Type "eventvwr.msc"
Click the "Application" log on the left side.
Look for the most recent "MsiInstaller" entry (match the time/date when the installer dialog came up last time).
Copy the data, and post back the info here.
REF: http://www.winhelponline.com/articles/68/1/Windows-Installer-Dealing-with-installation-failures.html
Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
ex-MVP (2003-2012) (Windows Client)

Did this solve your problem?

Sorry this didn't help.

I have the same problem, went to the event log and it IDs the event as Event ID 7000, Microsoft Office 12 Sessions, there are a ton of logs that all appear associated with this problem. And when I launched the Event Help Log Online, it said there was no available help.

Did this solve your problem?

Sorry this didn't help.

Same here but added info in my case: I had problems with Outlook from my Office XP 2002 (new Windows7 machine). I read about the Installer Cleanup utility (msicuu2) to clean up my Office XP for uninstall/re install. Ever since I used msicuu2.exe to clean up and uninstall/re install my Office XP including even after I totally uninstalled it, I also have the installer prompting for install disks on an already installed program. I ran Registry Mechanic and tried re installing Office XP (even still getting a prompt for my Quicken to be installed) and now starting Word or any of the Office suite components its telling me that Office is not installed for the current user. Lastly, starting several programs via shortcut causes the installer to prompt for a fresh install disk for my Quicken.

This all started after I ran the msicuu2.exe............how can I fix this short of re formating and re installing Windows 7! The key change was using the msicuu2 utility and I unfortunately dont have a registry back up prior to that date on this new computer.

Did this solve your problem?

Sorry this didn't help.

I to have the same problem......each time I start up a box opens with widows installer, I hit cancel at least 6 times and another box pops up saying installing Photo Gallery.......It stops and ask to put disk in to install.....I don't own Photo Gallery nor was it ever installed on my machine!

These box's are very prisistant...I have to keep hitting cancel......now the thing is interfering with some of my programs...some it won't allow to open......I need help with this problem as does other people :{

       Am having the same problem. Don't own Phote Gallery and I can't get it to stop trying to install!! Please help!

Did this solve your problem?

Sorry this didn't help.

I am unclear where to post this info, which I got from your instructions, so I hope this is the right place.

I am having the same trouble as these other people with PhotoGallery, which might have been pre-installed by Dell, so I don't have a disc to insert to install. One message said the registry is corrupted. Don't know how that happened. Have never used it. I get the persistent boxes when I launch anything having to do with photos. The message I get is that the configuration failed. PhotoGallery is not listed in Add/Remove Programs.

0000: 7b 36 34 36 41 36 35 44   {646A65
0008: 44 2d 32 33 46 43 2d 34   D-23FC-4
0010: 31 38 45 2d 42 39 46 30   18E-B9F0
0018: 2d 45 30 35 30 30 46 42   -E0500FB
0020: 34 32 43 42 31 7d 2c 20   42CB1},
0028: 31 36 30 32               1602   

Here is the description of the 2 previous events.

Detection of product '{646A65DD-23FC-418E-B9F0-E0500FB42CB1}', feature 'GalleryFramework' failed during request for component '{851E048E-FA2C-4017-9CDE-CC427D39E095}'

Detection of product '{646A65DD-23FC-418E-B9F0-E0500FB42CB1}', feature 'GalleryFramework', component '{5617BF49-9195-4C35-B9AD-F8D165DE25BB}' failed. The resource '' does not exist.

"Brasil Nut"

Did this solve your problem?

Sorry this didn't help.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.