blue screen

blue screen only happens when I try to defrag via windows or defraggler.every thing else ok but slow
 

Question Info


Last updated March 30, 2018 Views 148 Applies to:

Relay the text of the blue screen message.

How long has your PC been running slow?

What is the make and model of your PC?

How large is your hard drive and how much free space is left on it?

How much RAM do you have?

Which security programs do you run? Are they all up to date?

Which version of Windows do you have -- Home, Pro, or MCE?

What SP level are you at?

Do you have all the latest XP security patches installed?

Do you have the correct, matching XP installation CD?

Do you have anything attached to your PC? If so, what are these peripherals?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am an OAP so please bear with me, pc slow for 2 weeks. PC is amd3000+ 180 HDD with 137 free space, 2 gb ram 1 printer attached. AVG free edition security + microsoft .running XP PRO WITH SP3 with disc.  error number  0x00000f4(0x00000003,0x8A12DD78,0X8A12DEEC,0X805C8BFC) 

HOPE THIS HELPS

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's a bunch of good info. Still need to know the make and model of the PC (for instance, Dell inspiron 1545; amd3000+ is the CPU!).

Also, can you identify anything in particular that happened two weeks ago that caused your current situation? The installation of a program or update? An instance of malware?

Is your AVG program up to date?

Do you have all the post-SP3 Windows XP security updates installed?

Is your disk a Windows XP Pro installation CD or is it a recovery CD specific to your PC?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi,there,for the blue-screen,that may be very common in the Win-xp OS,and many of the screens can be corrected by the OS itself by restarting.

and more,the screen occured when u were running the defraggler,in my way, there may some errors in the hard drive. or there are some trojan,worms sth,then u need a security scan using a antivirus-software,and many brands are out of there,using a search engine.

and for yr slow PC,uninstalling the too many software that used little and useless,or unwanted,and by clean its branches in the registry of the OS.

by,the 2nd post to yr quetion is good tips to solve yr problem.

thk u,and hope to be helpful.

sagemore

 


removing trojan windows virus

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All drivers & patches up to date, disc is installation disc, PC is hand built by pc engineer about 21/2 years ago M/B IS ASRock K8NF6P-VSTA. Worked great till 2 weeks ago. slowness mainly from START to Explorer opening explorer is ie8 takes at least 1 minute, before was almost instant

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This line is confusing:

"slowness mainly from START to Explorer opening explorer is ie8 takes at least 1 minute, before was almost instant"

If IE is slow, you very well may have installed a toolbar recently. There should be an option to start without add-ons. If that is quicker, uninstall the toolbar/add-on that probably got installed about two weeks ago.

Also, Defraggler (a program I am not familiar with) sounds like it should be uninstalled.

Once your system is "warmed up," does the slowness go away?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.