overclocking failed message

Hi,

I have been getting the following message "Overclocking failed - setup - reconfigure  F1 - Setup, F2 - Load, etcc.
I checked the setup screen but I don't really now what need to be changed.
I have my system for a few years and everything was working fine until a few days ago.
My system is a Pentium 4, CPU 3.00 GHz, 1.5 GB RAM with a 300 GB Hard drive.
I have Windows XP version 5.1.2600 installed with service Pack 3.0.
My BIOS version is American Megatrends Inc. 080009
I know a little bit of computer and I can follow instruction so I would very much appreciated if someone could tell me if it is something easy to fix or should I get ride of this computer and buy a new one.  The computer has been very slow accessing everything lately. Most of the stuff I do is browsing the Web, watching UTube videos, emails, nothing major.

Thank you!
 

Question Info


Last updated March 30, 2018 Views 314 Applies to:
Answer
Answer

Hi BusyWoman,

 

This would happen if settings in the Basic input/output system (BIOS) are incorrectly set.

I would suggest that you reset the Basic input/output system (BIOS) settings to default by contacting the computer or mother manufacturer.

Important:  Modifying BIOS/complementary metal oxide semiconductor (CMOS) settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS/CMOS settings can be solved. Modifications of the settings are at your own risk.

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.