Error 1606 Could not access Network Location ... Tried all posted fixes I can find

Java/Adobe/etc installs end up with a 1606. I have xp home, sp3 most updates are applied. I had a 'real time' trying to get rid of the JAVA that was installed, but with IOBIT,DOS commands, CCleaner, JavaRa, and Revo it seems that I have gotten rid of most of it.  I still have the entry if I pull up "Add/Remove' Pgms off the Control Panel but there is NOTHING to the right of it. Just an empty space, no 'Size" or 'Remove" or anything. Just white space.

I have run all of the kb's, checked every registry key I've seen mentioned, run the auto fix items and done the manual ones.

I still cannot load JAVA either online or offline.  I also tried disconnecting from the web with the downloaded offline version and got nowhere.

I have rebooted at least 25 times by now and even tried a different destination folder - all no NO avail.

I have deleted an extra "Office" key ( had a 9 and 14) and looked at the default user reg key.   "Nope".

I am slowly becoming  "Disillusioned" and have run out of ideas - say one.

I've spent about 16 hours on this and could use some ones, anyones, help.

Thanks in advance to anyone with an idea.

Pcron

 

Question Info


Last updated December 22, 2017 Views 1,892 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

first ensure your system is clean:

Download, install, update and do full scan with these free malware detection programs:

 

Malwarebytes (MBAM):   http://www.malwarebytes.org/products/malwarebytes_free

SUPERAntiSpyware: (SAS):  http://www.superantispyware.com/

 

Also, please answer a few questions: make and model of pc, current antivirus, OS and service pack.

I believe you have a malware problem, I hope also that you backed up your registry before you started deleting things.

You state most updates are applied?  go to Microsoft update, run an express scan, install all high priority updates.

next run a custom scan and look for any rootkit optional updates and install them.

post back with answers and results of scans.

Dell Dimension 3000, Firefox, WinXP Pro/Sp3, 360 TSE by Qiho, MBAM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Elizabeth,

 

Here's what my OS looks like:

OS Name Microsoft Windows XP Home Edition

Version 5.1.2600 Service Pack 3 Build 2600

OS Manufacturer Microsoft Corporation

System Manufacturer ECS System Model 945GCT-M

System Type X86-based PC

Processor x86 Family 6 Model 15 Stepping 13 GenuineIntel ~2194 Mhz

BIOS Version/Date American Megatrends Inc. 080012, 11/7/2007

SMBIOS Version 2.5

Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"

Total Physical Memory 1,024.00 MB

Available Physical Memory 506.04 MB

Total Virtual Memory 2.00 GB Available Virtual Memory 1.96 GB

 

I have all "Known to me" updates except 2:  KB954430 & KB973688

They won't apply for some reason. I haven't taken the time at this point to pursue them. I will, but am after the immediate problem unless you think I should stop and go after these 2.

 

Here is the Malwares info:

Malwarebytes Run Results:

Registry Data Items Detected: 1

HKLM\SOFTWARE\Microsoft\Security Center|UpdatesDisableNotify (PUM.Disabled.SecurityCenter) -> -> QuBad: (1) Good: (0) arantined and repaired successfully.

I had a Malware some time back and individually dismantled it but had the residual problem of 'Every time I ran Malwarebytes it would want to delete this key, then upon a restart the Red Shield came up on the Tray.

So I would turn off Automatic Updates to get the Red Security Shield to go away and evry thing was cozy again.

Since running all the Virus/Malware checkders now, I am not getting that.

Next CHECKER:

O/BIT MALWARE FIGHTER - I UPDATED RIGHT BEFORE SETTING OFF THE SCAN

NOTHIN DETECTED BY A FULL SCAN

 

Checker:

CENTURYLINK SOFTWARE I HAVE RUNNING AT ALL TIMES

CenturyLink™ Online Security 9.01 build 105

Result: No malware found

Statistics

Scanned: Files: 129882 Not scanned: 2

Result: Viruses: 0 Spyware: 0 Suspicious items: 0 Riskware: 0

Actions: Disinfected: 0 Renamed: 0 Deleted: 0 Quarantined: 0 Failed: 0

Boot Sectors: Scanned: 3 Infected: 0 Suspicious items: 0 Disinfected: 0

This is my Constant software checker FSMA32.Exe and others

 and runs all the time.

 

Next Checker:

SuperAntiSpyWare

OS Info Windows XP Home Edition 32-bit, Service Pack 3 (Build 5.01.2600)

Memory items scanned : 501 Memory threats detected : 0

Registry items scanned : 33525 Registry threats detected : 1

File items scanned : 94795 File threats detected : 4

Adware.Tracking Cookie

C:\Documents and Settings\ron\Cookies\X3L36UPN.txt [ /synacorembarq.112.2o7.net ]

C:\Documents and Settings\ron\Cookies\Q31UMESC.txt [ /collective-media.net ]

C:\Documents and Settings\ron\Cookies\MBX0VBE9.txt [ /oracle.112.2o7.net ]

Adware.IWinGames

HKU\S-1-5-21-2961741860-21621160-3041755474-1005\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{8CA5ED52-F3FB-4414-A105-2E3491156990}

Application.PowerReg Scheduler

C:\DOCUMENTS AND SETTINGS\RON\START MENU\PROGRAMS\STARTUP\POWERREG SCHEDULER V3.EXE

 

I haven't done the 'Rootkit' update item yet, I will do that later today when I get back.

"Yes". I have made system backups, IOBIT backups, and Erunt backups, along with an indiviual Key back up of the Registry.

I will make NEW ones when I get back today to bring it all up to date with the added mods.

I tried an Offline Java install right before this posting and it still fails with a 1606.

I appreciate your help and time, 'Thanks' in Advance,

pcron

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=14623&ppud=4

manual download of KB954430

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=13631

manual download of KB973688

http://answers.microsoft.com/en-us/windows/forum/windows_other-windows_update/kb973688-and-kb954430-not-installing/bcad1110-3c6b-47d3-9107-29dcb5642ce3

advice for these two not installing

I am not familiar with all the checkers you listed.

Do you only have ONE antivirus?

Only one running in real time?

MBAM and SAS you can run on demand.

If your security system is not starting automatically, then you have a problem,

either conflicting with another program or you are still infected.

http://www.eset.com/us/online-scanner/                     eset online scanner

you can use this one but all realtime checkers should be off.

 

EDIT: http://en.wikipedia.org/wiki/MSXML

are you an IT ? do you use this program?

Dell Dimension 3000, Firefox, WinXP Pro/Sp3, 360 TSE by Qiho, MBAM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Elizabeth23 ,
For any Other People that Might read this novel, I also tried adding a new Admin User Account and ‘sneaking’ in under that guise............  Did Not work either.  I deleted the new user after that.

CENTURYLINK SOFTWARE   is my DSL provider security software, plus their ANTI-Everything software that runs on the server for email and such even before it gets to me.
It all starts automaticly at startup/restart time.
F-Secure is what’s underneath the covers ( F-Secure pgms at startup: FSM32.EXE, FSAV32E.EXE, FSDFWD.EXE, FSORSP.EXE, FSSM32.EXE, FSHDLL32.EXE, FSGK32.EXE, FSMA32.EXE, FSG32ST.EXE )
I run a virus & spyware realtime scanner on web traffic & emails, I block tracking cookies, I use something called Deepguard for added protection, the firewall is set to ‘Normal’ (pre-canned choices), I have Application control for inbound and outbound set up, Intrusion protection is on, real time Browsing protection is on,  and Email Filtering is on.  

I have run registry cleaners and IOBIT Defrag and backed up everything that is System Oriented.

I also went to my D Drive and deleted all the Java bkups ( I occasionally store Key pgms for comparisons when I get a virus or such and for possible restore point times)


I followed your lead for the manual download of the KB’s ( http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=13631 & http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=14623&ppud=4) and was promptly met with another 1606 error;
So,,,,,  I went straight on to the Microsoft Safety Scanner site you provided a link to;  downloaded and ran it.
Security Essentials found 10 errors and removed 8 1/2 of them, along with sending in a report to MS about the Java errors that were the main offenders.  

I ran Malwarebytes again and also the Msert.exe program again.
Malwarebytes found Nothing and Msert.exe found the one and a “Partial” again but did not remove them.

They are:    Program:Win32/PowerRegScheduler        Partially Removed
        Exploit:Java/CVE-2012-0507.D!ldr       Detected,  Not Removed

I Went to the Latest Updates Page and downloaded the 32bit XP ones.
I then Downloaded the Malicious Software Removal Tool

** I am confused with something at this point; Is the “Scanner” that I downloaded earlier and that will Self Destruct in 10 days and it’s accompanying companion program the same as the Malicious Software Removal Tool pgm??????  
One seemed to be Msert and the other Mrt with a 'stub’ when I looked at Task Manager.
AND (if they ARE different pgms)  “Who uses the newly downloaded updates?”.  
        
Malicious Software Removal Tool came back with “No Malicious Software Was Detected”.
Reran Msert same thing, found them and did not remove them

Over the next 24 hours I have run
Removeitpro,  CCleaner, Superantispy, JavRa, Uninstaller, MalwareBytes,  Ole Reg Cleaner, Tweaknow Reg Ccleaner, F-Secure, IOBit Malware fighter, Tdsskiller, Revo Uninstaller, MS Malicious Sftwr pgm,  and Windows Installer Cleanup (This got rid of the Entry JAVA7 TM  that had no size or anything in the “Add/Remove” section in the Control Table, I was wondering what I was going to do about that).

I have Deleted anything with ‘Java’ in it from Windows, my backups, and anywhere I could find the word or any Hint of it stand alone. I did not pull it out from under Adobe or things like that.

I have taken an Innumerable amount of backups and system checkpoints along the way.

All Right, I’ve done a lot of work, but am not gaining much of a head of steam to drive this thing.
Back to basics.  Start it all over again.
(The instructions i am using can be found at http://support.microsoft.com/kb/886549)


Reran the “Let Us Fix It’ routine.   No Help.
Open Registry and reexamine the ‘Value data’.
It all looked good but I deleted and readded one that I only had the ... to see and not the rest of the real word.
Did a ‘Head Count’ and ‘Whad-a-ya-kno’.  I am missing an entire Key.  “Recent’.
The ‘Let me fix it routine’  must be as bad a counter as I am.
Added the key and removed the ‘New’ under the Value Name, rebooted and tried to offline load Java.

It worked!!!

I noticed that many of the same style errors (1606) were Office related in some ways. I went to work on that also and found many old keys and junk from several Office sets, OpenSource  and Libre.
Deleted all of it.  Cleaned it up and ran a dozen registry iterations with 3 different pgms and ran multiple virus pgm runs alternating back and forth between them.
Downloaded a fresh copy.
I have a lot better set of Office tools (and faster) now but didn’t improve anything towards my 1606.

The15 virus/malware/registry pgms would all find somethnig to get rid of and after a while I would do a registry run and delete most of those (no more than 100 at a time - I am paranoid) and then more virus/malware items would trun up and so on and so on - as many as 400 at one time. I was getting a little worried about the situation but it calmed down.
All in All, I probably deleted over 1,000 registry entries during my cleanup massacre of Java and various Office Systems.

I tried to Install KB 973688 and KB 954430 again - this along with Java is where I started.
They failed all 6 times (looking for consistency)   ( I even turned off my Firewall and protection programs ).

Oh, Did I mention that It was the Main Installer with a 1606 error....
Event Log turned up an 0x80070643 code for them also will look at that after pursuing my current path..

Back to the Registry.  The next step was to look under the Local Machine key.
I noticed that the last entry is Common templates --- with a small 't’ and a capital 'T’ in the value data area.
Mine has a capital 'T’ in both.
Backed up  &  modified the registry and reran.
Same error.

Next -  Modified the Local Machine key ( \software\microsoft\office) by removing a value with a ‘9‘ init (offioce 2000).  (The instructions i am using can be found at http://support.microsoft.com/kb/886549)
Rebooted and tried the install again -  It Failed.

I am looking at Article ID: 976982 Microsoft Fix it 50123 and will try and run the Auto Fixes provided there.
Ran the Fix, but have quit at this point for the day. Further updates as I try things.
I have tried most of the 'Fix' style and updates with and without security measures on.
I appreiciate your help, please let me know what I can try next, I'm running out of ideas.
Pcron






Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have asked for some help on this thread as I am at a loss at this time, hang in there for just a bit. Liz.
Dell Dimension 3000, Firefox, WinXP Pro/Sp3, 360 TSE by Qiho, MBAM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

One of the tips I recieved:

F-Secure has its own firewall, which might be conflicting with Windows firewall.

you can only have one firewall at a time, and only one realtime antivirus at one time. I run MSE in real time, MBAM and SAS on demand. MRT in installed every month and runs in background through automatic updates. I believe that MSERT is for problems that would not be detected by MRT.

Please boot your computer into clean mode:

http://support.microsoft.com/kb/310353

see if you can install while in this state. Also while in this state run this scan from ESET, they advise to turn off any realtime scanners while their scan is running.

http://www.eset.com/us/online-scanner/                     eset online scanner

 

    http://support.microsoft.com/kb/886549

http://support.microsoft.com/kb/315352

http://forums.cnet.com/7723-6121_102-104829/error-1606-could-not-access-network-location/

http://www.techspot.com/community/topics/multiple-error-messages-from-system-check-delayed-write-fail-critical-error.178860/page-2

Are any of the above sites you have visited for your fixes?

Also please post the exact error message:

go to event viewer, double click on error, third icon down on right side that looks like an open book, click this. This places msg on clipboard, then in your reply right click and choose paste.

Further tips, keep these two websites in mind, for if none of the suggested attempts corrects the problem:

http://social.technet.microsoft.com/Forums/en/itproxpsp/threads

http://www.bleepingcomputer.com/

Post the outcomes of the attempted fixes in your next post.

Dell Dimension 3000, Firefox, WinXP Pro/Sp3, 360 TSE by Qiho, MBAM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Elizabeth23 ,

Looking at Article ID: 976982 Microsoft Fix it 50123 and will try and run the Auto Fixes provided there.

Ran the Fix, And Ran the E-Set Virus Checker you suggested (turned up nothing - 0) and rebooted.
Got my usual 1606 when trying to install the manual Updates (KB954430 & KB973688) .

“Yes” F-Secure does have its own Firewall, I can’t copy anything to show you off of the Windows Firewall Icon in Control panel, but it has all kinds of ‘Nasty Red Stuff’ telling me that I’m not protected and shouldn’t be so foolish.
In a nice way of course.
I Use F-Secure Soley. No other Anti-Anything is running or Firewall.
When I try many of the runs after performing or executing a fix, I turn off browsing and then ‘Unload’ F-Secure and try again. I hit each fix several times with different variations of security on or not at all.

Found and ran something called MS Update component ‘Fix It’ routine floating around out there.
 It came back with ‘No Problems in need of repair’.  Oh well.

I will look at the other sites, get your error message and read about a ‘Clean’ boot and try that.
It might be Friday before I can get you some good news or just answers.
Thanks again,
Pcron

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ok, I will check back.
Dell Dimension 3000, Firefox, WinXP Pro/Sp3, 360 TSE by Qiho, MBAM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Elizabeth23 ,

I saw the link http://support.microsoft.com/kb/315352 you suggested, I found that one a few days ago and looked into it, even though I knew I hadn’t taken that path of upgrades. Didn’t help.

I have used up all the suggestions on the link      http://support.microsoft.com/kb/886549 as well.  
This got Java loaded for me by adding the “Recent” key that didn’t exist before.
The other changes in it that I made had NO affect (little “t” for big “T” on Templates key).


From EVENT VIEWER

Application Log

Event Type:    Error
Event Source:    MsiInstaller
Event Category:    None
Event ID:    11606
Date:        9/5/2012
Time:        3:00:31 AM
User:        NT AUTHORITY\SYSTEM
Computer:    YOUR-4C9BAE1112
Description:
Product: MSXML 4.0 SP2 (KB954430) -- Error 1606. Could not access network location  :.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 38 36 34 39 33 41 44   {86493AD
0008: 44 2d 38 32 34 44 2d 34   D-824D-4
0010: 42 38 45 2d 42 44 37 32   B8E-BD72
0018: 2d 38 43 35 44 43 44 43   -8C5DCDC
0020: 35 32 41 37 31 7d         52A71}  

Event Type:    Error
Event Source:    MsiInstaller
Event Category:    None
Event ID:    11606
Date:        9/5/2012
Time:        3:00:29 AM
User:        NT AUTHORITY\SYSTEM
Computer:    YOUR-4C9BAE1112
Description:
Product: MSXML 4.0 SP2 (KB973688) -- Error 1606. Could not access network location  :.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 46 36 36 32 41 38 45   {F662A8E
0008: 36 2d 46 34 44 43 2d 34   6-F4DC-4
0010: 31 41 32 2d 39 30 31 45   1A2-901E
0018: 2d 38 43 31 31 46 30 34   -8C11F04
0020: 34 42 44 45 43 7d         4BDEC}  





System Log

Event Type:    Error
Event Source:    Windows Update Agent
Event Category:    Installation
Event ID:    20
Date:        9/5/2012
Time:        3:01:05 AM
User:        N/A
Computer:    YOUR-4C9BAE1112
Description:
Installation Failure: Windows failed to install the following update with error 0x80070643: Security Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB954430).

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 57 69 6e 33 32 48 52 65   Win32HRe
0008: 73 75 6c 74 3d 30 78 38   sult=0x8
0010: 30 30 37 30 36 34 33 20   0070643
0018: 55 70 64 61 74 65 49 44   UpdateID
0020: 3d 7b 32 42 30 42 32 35   ={2B0B25
0028: 31 35 2d 31 39 32 44 2d   15-192D-
0030: 34 37 30 41 2d 39 37 34   470A-974
0038: 35 2d 34 41 33 46 42 37   5-4A3FB7
0040: 43 30 32 30 33 41 7d 20   C0203A}
0048: 52 65 76 69 73 69 6f 6e   Revision
0050: 4e 75 6d 62 65 72 3d 31   Number=1
0058: 30 36 20 00               06 .    

Event Type:    Error
Event Source:    Windows Update Agent
Event Category:    Installation
Event ID:    20
Date:        9/5/2012
Time:        3:01:05 AM
User:        N/A
Computer:    YOUR-4C9BAE1112
Description:
Installation Failure: Windows failed to install the following update with error 0x80070643: Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB973688).

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 57 69 6e 33 32 48 52 65   Win32HRe
0008: 73 75 6c 74 3d 30 78 38   sult=0x8
0010: 30 30 37 30 36 34 33 20   0070643
0018: 55 70 64 61 74 65 49 44   UpdateID
0020: 3d 7b 34 45 42 36 46 38   ={4EB6F8
0028: 31 32 2d 46 32 41 45 2d   12-F2AE-
0030: 34 33 45 46 2d 39 46 45   43EF-9FE
0038: 30 2d 31 31 45 44 37 31   0-11ED71
0040: 31 33 33 39 42 42 7d 20   1339BB}
0048: 52 65 76 69 73 69 6f 6e   Revision
0050: 4e 75 6d 62 65 72 3d 31   Number=1
0058: 30 32 20 00               02 .    


That’s as far as I could get time to go Elizabeth; not because I don’t want to or have a downgraded opinion of the importance to my PC life and security, I just have a few medical issues around here of late and my attention has to be to my ‘Better Half’ regardless of my other plans. Please bear with me and don’t quit checking back.
I will get more done and posted.
Thanks,
Pcron






Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry to hear about your better half's health issues.

I am still of the opinion that a clean install would be best all around.

I will keep checking back.

Dell Dimension 3000, Firefox, WinXP Pro/Sp3, 360 TSE by Qiho, MBAM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.