No MIDI playback device

  • no audio device/s after xp reinstall due to to hard drive problem I have had this problem in the past after replacing a hard drive and reloading Win XP Pro.  The problem was solved by downloading MPU-401 MIDI device but Microsoft has blocked this type of download and does not offer this app on their web site.  WHY???
  •  

    Question Info


    Last updated October 26, 2018 Views 2,364 Applies to:

    See here, it may help you :

    http://download.cnet.com/MPU-401-Compatible-MIDI-Device/3000-2120_4-71394.html

    The problem can also be solved by re-loading the audio drivers for your sound device, depending on what it is. They sometimes have their own proprietry midi drivers (Sound Blaster for example does).

    You should be able to play midi in WMP or a DAW using the GS Wavetable, which comes with XP.

    Cheers,

    Jerry

    Ohmigod I lost my star :-(((

    2 people were helped by this reply

    ·

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    This is a midi playback that VanBasco karaoke player suggested when I reinstalled xp pro after hard drive problems:  http://wingroove.en.softonic.com/             I didn't want to change because I was familiar with VanBasco and had used it successfully for a year...,But the wingroove works similar and solved my midi playback sound problems... 

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.