User accounts not listed in the login screen

Original Title: Administator Account

When I turn on my XP it logs sraight into the buil in admin account that you should only see in safe mode. I checked user accounts and it is not listed there. I created two other admin accounts with password but they only show up if I log off the built in account.

 

Question Info


Last updated March 26, 2018 Views 206 Applies to:
Answer
Answer
Hi Sandie_221,
 
- Did you enable the built-in administrator account?
 
Try the steps listed here to list the administrator account to enter the password at the login screen:
 
a. Click Start-> Click Run.
b. Type in “control userpasswords2” and press Enter.
c. In the User Account Control prompt box, select the user name of the administrator account in the “Users” tab.
d. Check the box for: “Users must enter the user name and password to user this computer”.
e. Click Apply. Click OK.
 
You can also disable the automatic logon feature of Windows XP.
For more information, see:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.