Security: This file came from another computer and might be blocked to help protect this computer.

This problem started only about a week ago. Whenever I download a file off the Internet, that bit is added to each download (when I do right click > properties). As a result, I have to right click > properties > unblock every single file I download. 

On other forums, the proposes solution is to run the Group Policy Editor (gpedit.msc), then go to User Configuration > Administrative Templates > Windows Components > Attachments Manager, and configure some items there.

Only problem is: I have no Attachments Manager viewable in the Group Policy Editor. (Also, the corresponding part of my registry is similarly missing)

So (1) can I fix the problem without this method, or (2) how do I get back the ability to edit my group policy?

 

 

Question Info


Last updated October 17, 2019 Views 103,908 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have this same problem with office attachments in emails when using office 2010 on server 2008R2 running terminal services .

Enabling gp do not preserve zone information in file attachments may cure the do not block issues however I need to know what other issues may occur.

Is there another way or is this the only way? 

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ostensibly this is caused by Alternate Streams which become attached to the files, indicating them (sometimes, incorrectly) to be Internet downloads.

However I have a situation where .png graphics on one server's shared NTFS volume cannot be opened on a desktop without warnings about dangerous content (!?!) appearing. This is even wackier as .png's aren't even executables. They definitely do NOT have alternate streams, either, as shown by:

http://www.nirsoft.net/utils/alternate_data_streams.html

Yet, jpeg and gif graphics on the same server can be opened in the same graphics app (PSP7) without problems.

The problem seems to occur much more often on computers with Internet Explorer 8 installed, although this is not the only factor involved, it sometimes happens even on computers with (unused) IE6 or 7 and Firefox as the default.

It was suggested elsewhere that adding the server's name to HOSTS or to a DNS zonefile would alleviate the problem. I can confirm that (in my case anyway) neither helps.

You can sometimes stop the problem by reducing the Internet Explorer security settings, but I'm wary of exposing the computer to Internet malware by so doing.

BTW this is a constant nuisance on Win7, where it happens all the time with any executables launched from a local server's share.

I don't think the full lowdown on this bug/problem has ever been exposed. 

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The solution here is (for OFFICE 2010) OPEN UP WORD, FILE > OPTIONS > TRUST CENTER. Then click the TRUST CENTER button > Protected View, and UNTICK ALL 3 BOXES.

Log out, log in and try open email attachments ! :)

-Bill

134 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

There are 10,000 excel files are on my system, how can i unblock those, can i follow the above procedure or is there anything elase which u can suggest me.

Thanks,

Partha

 

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Dashpartha,

To avoid confusion, I would recommend starting your own question so that the community can best focus on your specific issue.

Thanks for using Microsoft Answers!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To avoid confusion it would be nice if you could have answered the question so that the rest of us dont need to go searching for the answer when it directly relates to this issue.

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So Microsoft has no answer??
Really?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nop, no answers :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can right click the file and look at properties. And then unblock the file.

To bulk chnage a group of files: You can download STream from sysinternals (now technet owned by Microsoft) here is a link remove all streams... http://technet.microsoft.com/en-us/sysinternals/bb897440.aspx

You can go into the trust center of the office application exmple Excel, File, Options, Trust Center. Select Protect View on the left and turn off (one or all or a slection that fits your issues under the Protected view heading. Iturned off the oen for files originating in the Internet, but latter used streams to fix the files and turned this back on. This last setting is potential dangerous for letting in a virus or other malware.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The solution here is (for OFFICE 2010) OPEN UP WORD, FILE > OPTIONS > TRUST CENTER. Then click the TRUST CENTER button > Protected View, and UNTICK ALL 3 BOXES.

Log out, log in and try open email attachments ! :)

-Bill


Bill,

 

I cannot thank you enough. Finally the answer to this problem in a concise manner.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.