MSCONFIG - Access denied, must be logged on as administrator

When I run MSCONFIG, I receive a message "Access Denied, must be logged on as Administrator to make changes" when I exit out of it.  If I make a change, the change takes effect, so it's not really "denying" me anything.  However, I get the message whether I make a change or not.  In doing some tedious google'ing/forum reading, it appears that there is a disconnect with Windows XP and Norton Internet Security 2010/2011.  This apparently doesn't occur on Windows 7 or Vista, or with NIS 2009.  It is not preventing me from doing anything, it's just a major annoyance.  Would like to verify if this is the issue I am having.  Any help would be greatly appreciated.  Thank you.

 

Question Info


Last updated September 20, 2018 Views 13,395 Applies to:
Answer

HI,

 

Step 1:

You may if the issue persists in a new user account. To create a new user account, follow the link given below.

http://support.microsoft.com/kb/279783

Step 2:

If the new user account works fine then the previous account was corrupt, you may follow the link given below to fix the corrupt user profile.

http://support.microsoft.com/kb/811151

 

Also check if there are any virus infections on your computer. Follow the link given below.

http://onecare.live.com/site/en-us/default.htm

 

Hope this information is helpful.

Amrita M

Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.