i cannot open properties of control panel due to restrictions on this computer

when i try to open the control panel properties the following message appears: your system administator disabled the display control panel

(this computer belongs to the institution that i work for)

 

Question Info


Last updated September 8, 2018 Views 2,500 Applies to:
I would contact the IT department of the institution you work for as it appears they have *locked* that down.
Gina Whipp
Microsoft MVP (Access 2010-2015)
https://www.access-diva.com/tips.html

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I want a solution without telling anyone in the institution because it's a policy

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

First of all, I assume that you have XP Pro and not XP Home.

This behavior is usually set by group policy.  If you have administrator privilege, you can start up the Group Policy Editor (Start -> Run -> "gpedit.msc") and navigate to:

  User Configuration -> Administrative Templates -> Control Panel

and on the right side, double-click on "Prohibit access to the Control Panel" and change it to "No".  If you find that it is grayed-out and/or you can't change it, that would indicate that there is a Domain Policy in effect that will not permit this operation.

 

You *might* be able to affect this behavior by using Regedit to delete the following registry value:

  HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer value=NoControlPanel

but if it is set by Domain Policy, the effects may be temporary at best.  The usual warnings about using Regedit apply...  make sure you have a backup of your registry.

 

HTH,

  JW

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.