XP user--how to change folder permissions

Have XP, when I right click a folder to start the process to change permissions my folders do not have a security tab, the only  "General, Sharing and Customize.  I need to change the read only attribute so i can scan to a network folder....Help appreciated....
 

Question Info


Last updated July 31, 2019 Views 2,148 Applies to:
Have XP, when I right click a folder to start the process to change permissions my folders do not have a security tab, the only  "General, Sharing and Customize.  I need to change the read only attribute so i can scan to a network folder....Help appreciated....
=====================================
Try the following steps to display the Security tab.

Go to...Control Panel / Folder Options / View tab...
   Or...
Open any folder and go to...Tools / Folder Options / View tab...

Clear the check box..."Use simple file sharing (Recommended)"

Now right click a folder and choose Properties and you should
see the Security tab.

The following MSKB article may be worth a look:

(308419) HOW TO: Set, View, Change, or
Remove Special Permissions for Files and
Folders in Windows XP
http://support.microsoft.com/kb/308419
.......Volunteer J - MS-MVP......
.....This Is Not Tech Support....
***Proceed at your own risk***

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Volunteer J's response will only work if you have Windows XP Pro (XP Home will not have an option to turn off Simple File Sharing).  If you have XP Home, then you will need to boot your computer into Safe Mode (Repeatedly tap the F8 key while your computer boots) and then log in as an Administrator user.  After doing this, you will have the Security tab showing.

HTH,
   JW

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

xp Pro will only give you simplified file sharing. If you wish to access permissions you must be networked as a domain. If you wish to set permissions because you have multiple users using the same computer you can set the user type facility.

By default, other users do not have access to your files unless they are in the group administrators. 

If you wish to limit the permissions of users 
Logon as an administrator
Open Control Panel
Select User accounts
Double click on the user account
Change the account type to limited
Click on Change account type.

If you then wish to share files with these users you can set up simplified file sharing and drag any files you wish to share to the shared folder. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.