Images on msn home page do not load, yahoo home page does not load properly

When MSN homepage loads, images appear as white box with red "x". When navigating to yahoo or Facebook, page and images does not load or format properly.
|
When MSN homepage loads, images appear as white box with red "x". When navigating to yahoo or Facebook, page and images does not load or format properly.


=======================================
Maybe the following articles will offer some ideas:

(283807) Pictures Are Not Displayed on Web
Sites in Internet Explorer
http://support.microsoft.com/?kbid=283807

(915158) A red X is displayed instead of a
picture on some Web pages in Internet Explorer
in Windows XP
http://support.microsoft.com/?kbid=915158

(837489) Not all Web site content loads
when you use Internet Explorer 6
http://support.microsoft.com/?kbid=837489


John Inzer - MS-MVP - Digital Media Experience - Notice_This is not tech support_I am a volunteer - Solutions that work for me may not work for you - ***Proceed at your own risk***
.......Volunteer J - MS-MVP......
.....This Is Not Tech Support....
***Proceed at your own risk***

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

John, so far, your solution has seemed to solve the problem. I will continue to check and apply your solutions!

Also, at START UP, my computer gives me a message that reads: "smrgdf program not found - skipping Autocheck".

Are you familiar with this? I have searched and cannot find even a definiion of an "smrgdf profram"! Can you resolve this as well?

Thanks so much!   Wayne

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

John, so far, your solution has seemed to solve the problem. I will continue to check and apply your solutions!

Also, at START UP, my computer gives me a message that reads: "smrgdf program not found - skipping Autocheck".

Are you familiar with this? I have searched and cannot find even a definiion of an "smrgdf profram"! Can you resolve this as well?

Thanks so much!   Wayne

======================================
No guarantees...but the following link may be worth a look:

[RESOLVED] smrgdf program not found
http://discussions.virtualdr.com/showthread.php?t=217919


John Inzer - MS-MVP - Digital Media Experience - Notice_This is not tech support_I am a volunteer - Solutions that work for me may not work for you - ***Proceed at your own risk***
.......Volunteer J - MS-MVP......
.....This Is Not Tech Support....
***Proceed at your own risk***

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for taking the time to post your solutions to these problems as the article information helped me. I wouldn't have known what to do otherwise.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 22, 2020 Views 9,455 Applies to: