"C-Media AC'97 This device cannot start. (Code 10)." I try to uninstall - "Error extracting support files: The system cannot find the file specified" but it doesn't tell me which file

I am running XP professional. This problem appeared after running AVG tune up. AVG have been no help fixing it.
 

Question Info


Last updated August 18, 2018 Views 1,889 Applies to:
Answer

Re-install your sound drivers.

Cheers,

Jerry

Ohmigod I lost my star :-(((

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hi Alpha,

·        What is the make & model of your computer?

·        Do you get the Windows sound on your computer?

You may run the “Fix it” tool from this link & check if it helps.

Description of Code 10-related errors that Device Manager generates in Windows-based computers

For more information, refer this link: How to troubleshoot sound problems in Windows XP

                   No sound in Windows

Hope the information helps. Please post back and let us know.

Regards
Debleena S
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.