"WMS Idle" preventing computer shutdown- fix it

Since yesterday, when I try to turn off my pc, a "program not responding" window appears, saying "WMS Idle" is not responding.  This program isn't listed in my Control Panel and I have no idea what it is or how to fix it.
 
Question Info

Last updated August 21, 2018 Views 4,152 Applies to:
Do you have Nero 7 installed? Try disabling the Nero Scout Service.  Go to Start->Programs->Nero->Tools->Nero Scout, and uncheck "Enable Nero Scout".

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have Nero 7 installed? Try disabling the Nero Scout Service.  Go to Start->Programs->Nero->Tools->Nero Scout, and uncheck "Enable Nero Scout".

Thanks for the suggestion. I remove the Nero7 completely to get rid of this nagging problem.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is some more information (from a Google search) that may help:

http://www.troublefixers.com/end-program-wms-idle-message-on-windows-shutdown/

Lots of similar results implicating the Nero Scout Service, so maybe you can keep your older Nero 7.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.