Outlook Express will not send email. Error Number 0x800CCC79

I am moving from one computer to another.  Both have  Internet Explorer 6.00.2900.5512.  I think I have the settings all the same.  But, my new computer will not send emails.  It receives fine.  Can not reply.  Get following error message (recipient address has been deleted):

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was'*** Email address is removed for privacy ***'. Subject 'test', Account: 'embarqmail.com', Server: 'smtp.embarqmail.com', Protocol: SMTP, Server Response: '554 Authentication Failed, must login', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

 

Question Info


Last updated September 10, 2018 Views 5,509 Applies to:
Answer
This says you're not authenticating properly to the outgoing server.  Apparently, embarqmail requires you to authenticate in order to use their mail server.  On the "Outgoing Server" tab of your mail account properties, check the box that indicates you need to log into the server.  It may also be true that embarqmail requires the use of a port other than 25, like 465 or 587.  I've seen it mentioned in one reference that port 25 with authentication but no encryption should be used and in another that port 587 with authentication and SSL should be used.  Read the documentation that your service provider gave you or visit their Help pages.
Brian Tillman [MVP-Outlook]
------------------------------
If a reply helps, please vote it as helpful. If a reply solves the issue, please mark it as an answer.
Brian

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.