Outlook Express Error 0x800CCC0F, 0x800CCC092

I am trying to use my new Verizon Wireless modem to send and receive email with Outlook Express. When I try to send a message I get an error code: 0x800CCC0F or 0x800CCC092 or 0x800CCC0D. Any ideas on how to fix this would be great!

Thank you for reading!

 

Question Info


Last updated May 1, 2019 Views 8,097 Applies to:

Moved to the correct forum: http://social.answers.microsoft.com/Forums/en-US/xpnetwork/threads.


Brian Tillman [MVP-Outlook]
------------------------------
If a reply helps, please vote it as helpful. If a reply solves the issue, please mark it as an answer.
Brian

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm just about out of here for the night, but we are going to need a lot more detail so you can work on providing that for now.

Was the account working previously?

Was it hard-wired then?

Detail how you hooked everything up.

Have you spoke to Verizon? (Yes. They are going to blame Outlook Express).

And most important, the error numbers you posted are used in a variety of incidences. The entire error message for each one is needed and what do  you do to get the different error messages.

Post the error messages in their entirety. You can left click on it to highlight and then right click to copy and then paste it into this thread.


Bruce Hagen ~ MS-MVP [Mail]
===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The account was working on other wireless and wired internet sources.

I did call Verizon (twice just to make sure) and the rep said everything on their end is up and working properly.  The main IE works.

As for hooking up the wireless modem, its plug and play. The ports for sending and receiving are 25 and 110. I tried changing the sending to 587 but it didn't change, still got errors.

The errors come up for sending and receiving mail. The computer is run in Spanish but it's close to english so... It's running on another computer so I'll do my best at loading copies of the errors on here! Thanks for all the help!

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The server unexpectedly terminated the connection.There may be a problem on the server, a network problem or that has been inactive a long time.Account: 'prodigy.net.mx. Server:' smtp.prodigy.net.mx '. Protocol: SMTP, Port: 25, serguridad (SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F

This error was produced when I first opened Outlook Express. That was listed under the Errors Tab.

Under the Tasks Tab this is listed:

Send 6 messages using 'prodigy.net.mx'.
Check for new messages 'prodigy.net.mx': 0 (0Bytes) total.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This error was produced when I tried to send an email that was saved in the outbox.

The served unexpectedly terminated the connection.There may be a problem in the server, a network problem or that has been inactive a long time.Account: 'prodigy.net.mx', Server: 'prodigy.net.mx', Protocol: SMTP, Port: 25, Secure (SSL): No. Socket Error: 10053.Numero de error: 0x800CCC0F

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I close out of Outlook Express I get:

Messages have not sent in the output Bendega.Want to send them now?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can't find any documentation that refers to using Prodigy wit Verizon, so I am going to give you two things to try that can be the cause of the error messages.

Stop using e-mail scanning & create a new Outbox and Sent Items folder.

1: Remove your AV program and reboot. Do a custom installation and when e-mail scanning is offered, uncheck it.

2: Create a new Outbox, and Sent Items folder.

Do the following for the Outbox, and Sent Items after you move any messages you wish to save to a local folder you create.

Tools | Options | Maintenance | Store Folder will reveal the location of your Outlook Express files. Write the location down and navigate to it in Windows Explorer or, copy and paste it into Start | Run.

In WinXP, Win2K & Win2K3, the OE user files (DBX and WAB) are by default marked as hidden. To view these files in Windows Explorer, you must enable Show Hidden Files and Folders under Start | Control Panel | Folder Options Icon | View, or in Windows Explorer | Tools | Folder Options | View.

With OE closed, find the Outbox.dbx and Sent Items.dbx file and delete them. New files will be created automatically when you open OE.

If this does not help, then I hope someone else jumps in with an idea.


Bruce Hagen ~ MS-MVP [Mail]
===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your help. I did what you had listed above and I can't get it to send or receive from a direct internet connection either. I'm going to contact a computer tech to see if they can find anything on the computer! Thanks for your time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You're welcome. Sorry I couldn't be of more help.

If you don't mind, when you get it resolved I would appreciate hearing what the solution turned out to be.


Bruce Hagen ~ MS-MVP [Mail]
===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.