Need to connect to home wireless network - Windows XP Pro - error with network password - needs to be 40bits or 104 bits..

I have a new laptop at home that has windows xp sp 2 installed.  I am trying to connect to my wireless network. 
I keep getting the following error;
The network password needs to be 40bits or 104bits depending on your network configuration.  This can be entered as 5 or 13 ascii characters or 26 hexadecimal characters.

I gave my dad a new laptop this fall and he gave me this one that his friend had given him... I have never worked with XP Pro...

We have several other laptops on this wireless account at home.
Answer
Answer
You're trying to connect with the wrong encryption method and you've got that wireless network set up extremely insecurely.

Have a computer connected to the router with an ethernet cable. Examples given are for a Linksys router. Refer to your router manual or the router mftr.'s website for default settings if you don't have a Linksys. Open a browser such as Internet Explorer or Firefox and in the addressbar type:

http://192.168.1.1 [enter] (this is the router's default IP address, which varies from router to router so check your manual)

This will bring you to router's login screen. The default username is left blank and the Linksys default password is "admin" without the quotes. Enter that information. You are now in the router's configuration utility. Your configuration utility may differ slightly from mine. The first thing to do is change the default password because *everyone* knows the default passwords for various routers.

Click on the Administration link at the top of the page. Enter your new password. WRITE IT DOWN SOMEWHERE YOU WILL NOT LOSE IT . Re-enter the password to confirm it and click the Save Settings button at the bottom of the page. The router will restart and present you with the login box again. Leave the username blank and put in your new password to get back into the configuration utility.

Now click on the Wireless link at the top of the page. Change the Wireless Network Name (SSID) from the default to something you will recognize. I suggest that my clients not use their family name as the SSID. For example, you might wish to name your wireless network "CastleAnthrax" or the like. ;-)

Click the Save Settings and when you get the prompt that your changes were successful, click on the Wireless Security link which is right next to the Basic Wireless Settings link (where you changed your SSID). Most computers purchased within the last 4 years have wireless hardware that will support WPA2-Personal (also called WPA2-PSK). This is the encryption level you want. If your wireless hardware is older, use WPA. Do not use WEP as that is easily cracked within minutes. So go ahead and set the Security Mode to WPA2-Personal. Do that and enter a passphrase. For example, you might use the passphrase, "Here be dragons, beware you scurvy dogs!". The passphrase is what you will enter on any computers that are allowed to connect to the wireless network. WRITE IT DOWN SOMEWHERE YOU WILL NOT LOSE IT .

At this point, your router is configured and if the computer you were using to configure the router is normally going to connect wirelessly, disconnect the ethernet cable and the computer's wireless feature should see your new network. Enter the passphrase you created (exactly as you wrote it with all capitalization and punctuation) to join the network and start surfing.

MS-MVP - Elephant Boy Computers - Don't Panic!
Elephant Boy Computers - Don't Panic!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 4, 2020 Views 5,236 Applies to: