My Windows XP SP3 computer is having internet problems and is getting errors saying, 'cannot renew IP address'.

original title: Internet connecting problem

Details/info

WIN XP HOME - SP3.  Fully updated with all Black Tuesday updates.

IE8 - Win Live Mail - M.S.E. - Win Firewall.

Additional stuff - MBAM & SpywareBlaster.

In December 2010, I did a clean install of Windows - die to hard disc failure.  All the above was loaded afresh.

My IP/ISP is Virgin Media[no laughing please]

I connect via modem/hub[Netgear model VMDG280].  I am on 10 Mb cable broadband.

I also have a Belking N+ router which feeds to a laptop which I use downstairs or in the garden when its not raining.

Previous to the hub unit, I had a old model modem with the Belkin.  I started to get connection problems around 7th July in that I just could not connect without a series of reboots on the modem.

Contacted VM - suggested a more updated modem - this arrived the next day - got everything ready to to contact VM via landline for activation - they could not activate the modem.  Engineer arrived the next day - tested the modem and found it to be dead - didnt even light up.

Exchanged it for the current hub.  Connected after a degree of difficulty and a few visits to the 'street box' to make adjustments.

The engineer left - later in the day, I switched on the computer - no connection - contacted VM - my power levels were all wrong, again.

Three engineers later with much work again on the street box and different attenuators being attached, it was once again left on Monday in working order.

But every time I switch off and switch on the desktop, I again have connection problems.  Rebooting three or four times solves the problem.

Over the last ten days I have tried to repair the connection but this has never worked. All I get is 'cannot renew IP address'.

Once connected though, my power levels are well within the limits.

Last night, having spent quite a few minutes trying to get connected, I went downstairs to the laptop to get a telephone number from a mail message.

I switched it on and to my surprise, when I clicked on the live mail icon, up came the window and it went through the connecting process and I received messages.  This had not been the case over the previous few days.  I went upstairs to see if the desktop was now connected, but it was not.

I must say that this sent a slight shiver down the spine.

My computer is quite good/fast to startup - 30-40 secs and the desktop is up and start progs have loaded.  Once the desktop shows and the light on the box stops going mad, I have always been able to click on mail or IE8 in the quick launch, and up would pop the window.  Now, when I click on either, the egg timer shows then immediately goes and no window show ops up.  I can click it two or three times and each time I get the egg then out it goes.

Last night, I tried a couple of things - as soon as the desktop showed I brought up Task Manager, to see what happens.

Apart from a couple of processes showing in the first 5 or ten seconds, the System Idle shows no less than 95%.  Then about a minute later, up comes MsMpEng. exe, with anything from 20% 60% usage.  Up and down the table it goes like a jack-in-the-box.  Then after a minute, idle is back to 99%.  I am aware that this is connected with  MSE.

I have not installed any hardware/software since the beginning of June - up to 7th July.  I have double checked in System Restore.

According to hardware/device manager, the ethernet card is working.  The driver is old but despite advocating 'if it aint broke, dont fix' I did try the latest driver - this made no difference so I reverted back to the original driver.

Perhaps the ethernet card has gone - perhaps I have an infection[though I scan daily with M.S.E and once a week with MBAM] or is there still some fault generated from VM.

Sorry for the length of this thread - thanks for taking the time to read it.

Rgds

Damascus

 

 

 

Answer
Answer

Hi,

Let’s try these steps and check:

Step 1:

1. Click Start, and then type cmd in the Start Search box.
2. Right-click cmd in the Programs list, and then click Run as administrator.
If you are prompted for an administrator password or confirmation, type your password or click Continue
3. At the command prompt, type the following commands (one by one), and then press ENTER:

ipconfig /release
ipconfig /renew

Step 2: Now make sure that both Obtain an IP address automatically and Obtain DNS server address automatically are selected.

1. Click on Start, Control Panel, Network Connections. Right-click on the Local Area Connection and choose Properties.
2. On the General tab, scroll down in the list box till you see Internet Protocol (TCP/IP) and highlight it. Then click on Properties.
3. Now make sure that both Obtain an IP address automatically and Obtain DNS server address automatically are selected. If no then select it and click on OK button.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 30, 2018 Views 716 Applies to: