my computer with xp profesional will not access private wifi only public wifi. how do i get the client driver that i need

need client driver for xp professional.  cannot access private wifi with out client driver.
 

Question Info


Last updated March 26, 2018 Views 109 Applies to:
What Service Pack are you running on your XP Pro?

The most common private WiFi security protocol, WPA2, was not supported in Windows XP until SP3.  This could be the reason you can access unprotected public wifi and not private wifi.  If you are at SP1A or SP2, then download the SP3 installer and execute it.  If you are at XP Gold or SP1, then you must upgrade to SP1A or SP2 before upgrading to SP3.

SP3 Download:  < http://www.microsoft.com/en-us/download/details.aspx?id=24 >
SP2 Download   < http://www.microsoft.com/en-us/download/details.aspx?id=28 >
SP1A Download < http://www.microsoft.com/en-us/download/details.aspx?id=19751 >

HTH,
  JW

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thank you for the information.  But I am running SP3. Under ( wireless network connections) I selected
(client service for netware) that took me to (select network component type),then when i try to add
(client ) from the list of three,there is no driver and I don't have the disk called for. My question is
how can I get this client driver.     thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK. Now that I know you have SP3 we can look at other things.

 

"Client Service for Netware" should have nothing to do with your problem.  Internet connections are made using TCP/IP and not Netware.  Generally, the same way you select a public wireless network should work the same as for private networks.  Exactly what is your problem symptom when connecting to a private network?  Do you see the private wireless network in the detected wireless list?  If you do, what happens when you try to connect?  Any error messages?

 

Without knowing any other details, my second blind guess would be that you have an older wireless card or adapter in your computer that uses Wireless-B (802.11-b 11 MBit Ethernet).  Most current wireless routers use Wireless-G or N.  While these protocols can be backward compatible, most routers do have a configuration setting as to whether or not they will accept the older protocol(s).  Public routers will likely be set for backward compatibility, but private home routers may not be configured that way.  So your next step should be to identify the wireless adapter or chipset that you use in your computer and whether it supports wireless-b, g, or n and then check the wireless router to which you are trying to connect and verify it is configured to support the wireless protocol that your computer is using.

 

HTH,
   JW

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OUCH !!! that really hurt.  I'm in love with this old Dell c-400 that I have upgraded to where it works
just great. Everything about it is old,including the user.  Thank you so much for your help. Let me
take a day or so and I will check the wireless card.  














Ouch !!! That really hurt.  I"m in love with this old Dell C400.  I've upgraded it to the point that it just
works great.  Thank you much for pointing me in a direction. Let me take a day or so to look into
the internal wifi card.  Thanks again.






















Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Looking at the Dell Website, all of the Wireless adapter options for the C-400 are 802.11b industry standard.  While a Wireless-G router is likely backward-compatible with Wireless-B, you will likely need to go into the wireless router's configuration page and enable the "Mixed-Mode" option so that it will backward-communicate with your Wireless B.

 

HTH,
   JW

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.