Device manager is blank

I tried Microsofts suggestion of clicking on plug and play and making sure it was set on automatic but that didn't work.
Answer
Answer
Hello Estridge48,

Thank you for your post.  Try the following registry edit to resolve your issue:

1. Go to "Start", "Run", and enter "regedt32"
2. Maximize the "HKEY_LOCAL_MACHINE" window.
3. Scroll down to "SYSTEM\CurrentControlSet\Enum"
4. With "Enum" selected click the "Security", "Permissions" menu.

Note: At this point you will probably notice there are no permissions on this key.

5. Click "Add".
6. Add the group "Everyone" and the user "SYSTEM".
7. Select "Everyone" and check "Read" ONLY!
8. Select "SYSTEM" and check "Full Control".
9. Click the "Advanced" button at the bottom of the window.
10. On the Advanced window check "Reset permissions on all child objects..."
11. Click "OK"
12. On the warning window click "Yes"
13. Close REGEDT32

Modifying REGISTRY settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of REGISTRY settings can be solved. Modifications of these settings are at your own risk.

Please let us know if  this did or didn't help to resolve your problem.

Cheers

Jason Microsoft Answers Support Engineer Visit our Microsoft Answers Feedback Forum and let us know what you think.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated December 25, 2020 Views 73,803 Applies to: