Windows Explorer: Files & Folders Grayed-out After Trojan Virus Deleted

Lucky, me some website I went to via a Google Alert downloaded a virus and I had to restore my Dell PC to factory settings. Anyway, I keep all my data on 2 external hard drives so I didn't lose data on the C:\ drive.

So, everything's "back to normal" except one of my external hard drives, a Maxtor 3200, exploring with Windows Explorer showed no files on it until I selected in Windows Explorer the "show hidden files" option - now I can see and even access the files and folders, but they're all grayed-out when viewed in Windows Explorer. I've rescanned the Maxtor and AVG shows it as clean. Any help is greatly appreciated!

David
Answer
Answer
When you select to show hidden files, then any file or folder that is hidden will show up grayed out as you describe.  What you need to do is to un-hide those files and folders.  You can do this by right-clicking on the file or folder, selecting "Properties" and un-checking the "Hidden" checkbox.  Another method is to open a command window (start -> run -> "cmd") and use the "attrib" command to un-hide the files and folders.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 20, 2020 Views 1,905 Applies to: