rundll error loading message appears on startup

keep getting "error loading C://Progra~1\MYWEB~1\bar\1.bin\F3SCRCTR.dll   specified module could not be found" in a rundll box when computer is first started.  would like to know what it is/how to get rid of this.  Thinking it might be an invasive file, I've installed and am performing Microsoft Windows Live OneCare Safety Scanner first and then will look at the Microsoft Malicious Software Removal Tool if looks like that would be beneficial.  But any information/assistance would be helpful.  Thank you.

Question Info

Last updated January 1, 2019 Views 12,491 Applies to:
The file belongs to the MyWebSearch Toolbar which is malware. Either you uninstalled the malware program or your antivirus/antispyware program did. In any case, a reference was left to the file in Startup. You can remove the reference by managing your Startup.

Because you had one piece of malware, the chances are also high that you had others. It would be a good idea to scan. I recommend downloading and installing MalwareBytes' Antimalware (MBAM) from . The program is free. (There is a paid version but you don't need to buy it to remove malware.)

Manage Startup:

(for XP) Start>Run>msconfig [enter]

This brings up the System Configuration Utility. Look on the Startup tab and find the probable culprit. Uncheck the box next to its name, Apply and OK out. You don't need to restart immediately, but the next time you do you'll get a dialog saying you've used the Utility. Just tick the box that says in effect, "don't bother me about this again".

How to Troubleshoot By Using the Msconfig Utility in Windows XP -

The free Autoruns program is very useful for managing your Startup -

MS-MVP - Elephant Boy Computers - Don't Panic!
Elephant Boy Computers - Don't Panic!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.