"Hide extension for known file types" doesn't work!

This is driving me crazy. I simply want to see all file extensions in explorer so I uncheck the option on > Tools > 'Folder Options' and than 'View' tab. It doesn't work! When I apply changes or select 'Apply to All Folders' it doesn't do anything although it takes a while. Yes I closed and reopened explorer, even rebooted the system, it didn't help. My settings were in fact like this but I changed it yesterday for a while and now want to reverse it but it just wouldn't go back. How to fix this problem? My XP is up to date.
Answer
Answer

Hi

I did not use this for many years so YMMV.

Beyond the check of Hide/Unhide, there can be individual entries in the Registry keys that include the termNeverShowExt

Backup the Registry.

  Scan the registry for the term NeverShowExt lokk at these entries, and delete the ones that you do not want.

As usual with Registry interventions there No guarantee on what can happen. You do it (or not) and assume the responsibility for the consequences.

 

-------------------------------
My posts reflect my understanding and experience. It does not necessarily reflect the opinion or view of Microsoft, or anyone else.

It is provided as is without warranty, and confers no rights.


Jack - Microsoft MVP, Windows Networking. WWW.EZLAN.NET
Jack MVP, Microsoft Windows Desktop Experience-Networking.

www.EZLAN.net

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated May 7, 2020 Views 2,711 Applies to: