.Outlook Expres 6 send/receive not working.

I GET ERROR MSGS. "YOUR SERVER UNEXPECTEDLY TERMINATED CONNECTION". FOR POP3 : ERROR NO. 08x00CCC0F. FOR SMTP; ERROR NO. 0x800CCC0E. I HAVE TRIED SYSTEM RESTORE TO NO AVAIL. EXCUSE THE CAPITAL LETTERS BUT I CAN'T SEE VEY WELL. THANK YOU IN ADAVANCE. TOMJR_3385

 

Question Info


Last updated March 26, 2018 Views 167 Applies to:
Answer
Answer
Try these settings for outgoing instead of port 110 without SSL.
 
mail.q.com
Port 995
Check: SSL
And make sure you haven.t exceeded the Email Server Limits
 
===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

In Tools | Accounts | Servers Tab: Uncheck the option to use Secure Password Authentication.

 

Under the Advanced Tab, do check to use SSL for the incoming Pop3 Port 995.

 

===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.