I'm using Outlook Express mail in Windows XP. How can I change the 'READ' from West Euro (ISO) to (Windows)? (ISO is default, NO selecttion option)

I'm using Outlook Express mail in Windows XP. The Hebrew characters of the sender name and subject show as ??? and often the message body appears in giberish (I assume it's ASCII). My 'READ' International setting is Western Euro (ISO), it is grayed out and I have no option to change it to Western Euro (Windows), (no optional drop down). My 'send ' is OK, I had the choice and it's set to (windows).

 

[Moved from Internet Explorer]

Answer
Answer

Hi,

 

1. Do you have Hebrew selected in Region and Languages in the Control Panel?

2. Which is the service pack version installed on the computer?

3. Do you have Windows Live mail installed on the computer?

 

 

Try setting the Encoding and send to Unicode (UTF-8) and make sure you use a compatible font.

 

 

Check in the Control Panel:

 

a. Click on Regional and Language options then the Advanced tab.
b. In the 'Language for non-Unicode programs' choose 'Hebrew'.
c. Click Ok and you will be prompted to restart your computer.

You might need the XP installation CD for the language files.

 

Hope this information helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 26, 2018 Views 176 Applies to: