Whenever I open my desktop in Windows XP, a Documents folder opens automatically. How do I remove that from start up?

Desktop opens with a Documents folder open
 

Question Info


Last updated March 26, 2018 Views 2,746 Applies to:
Answer

Hello Bootsmile

 

Look for it in these places

Start/Run, type

Msconfig

OK

Look in the Startup tab

2 Documents and Settings\username\Start Menu\Programs\Startup folder

3 Documents and Settings\All Users\Start Menu\Programs\Startup folder

 

If that doesn`t help you need to have a look in the registry.  Are you comfortable with that?

Go to Start>Run and type in

regedit

OK

First of all back up the registry in case you make a mistake

Click the File menu, Export

Select a location from the resulting box and give your backup registry a name.

Then find this key:

HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Look for Userinit, it's value should be:

C:\WINDOWS\system32\userinit.exe,
NOTE the comma after “userinit.exe  (that is very important)

assuming that Windows is installed on the C:\ drive.
If it reads anything else change it to that value
There might be an extra line here

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.