The icons on my desktop page always reset to left side of screen on start up.

The icons on my desktop page always reset to left side of screen on start up. I untick "align icons to grid". Any ideas why & how to be able to arange the icons as I want ! Not sure if coincidence but this started after recently had to reinstall MS Essentials
 

Question Info


Last updated March 27, 2019 Views 17,221 Applies to:
Answer

Hi,

I would suggest you to follow the steps and check if it helps.

a. Right click on the desktop.

b. Choose "Personalize".

c. On the left hand side of this control panel, click "Change desktop icons."

d. Uncheck the box "Allow themes to change desktop icons."

Also refer:

Show or hide common icons on the desktop

http://windows.microsoft.com/en-US/windows7/Show-or-hide-common-icons-on-the-desktop

The desktop (overview)

http://windows.microsoft.com/en-US/windows7/the-desktop-overview

 

Hope this helps.

Rohit Chettri
Forum Moderator

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.