• July 17, 2017
    Announcement: New site design for Microsoft Community

    In July, Microsoft will roll out the first of ongoing site improvements aimed to modernize Microsoft Community and help customers get the most out of their community experience.

    • During the roll out period, you may see the old or new site design depending on your location

    • We expect the roll out to finish by 31 July

    Note: Past private message conversations will not move to the new site design. Please save any private messages you would like to keep.

     Learn more about the upcoming site improvements in this thread.

    Thank you for being part of Microsoft Community!

 
Question
9580 views

Icons on my desktop no longer have see-through titles. They are boxed with the color from my desktop, although I have a photo as my desktop.

kingvito asked on
It looks awful, but all my icons now have a color box around the titles.  i am using an active desktop photo.  Normally icon titles have a clear background so they blend in better with the desktop.  These look awful and I am at my wits end on how to fix it.  PLEAS HELP.
12 people had this question

Abuse history


The answered status icon Answer
cybertek replied on

Hello kingvito

1. Right-click My Computer/Properties

Click the Advanced tab  

Click the Settings button in the Performance panel.

Click the Visual Effects tab  

Put a check at “Use drop shadows”

 

2. Right-click on the desktop/Properties

Click the Desktop tab

Click the Customized Desktop button.

Click the Web tab in

Make sure nothing is checked in the Web pages list. 

Make sure the “Lock desktop items” checkbox is not checked.

If you are using a Web page I don`t know of any way around your problem

Be the first person to mark this helpful

Abuse history


progress