Windows Media Center and the Mouse Pointer


The mouse pointer does not show up on the screen. The mouse is active. If I move the mouse around, by trial, it will highlight the functions and a clik will get a response. I have tried 4 different mouses, all act the same, no visual for the pointer.
This is a new Gateway, Vista Home Premium 64 machine and the problem is  no mouse pointer with Windows Media Center. This has been their since first tried Windows Media Center. This is the only program that is a problem,  I did a "restore" to the earliest restore point available, which did not help.
 

Question Info


Last updated June 23, 2018 Views 4,787 Applies to:
Answer

Hi Harveyeasy,

Thank you for using the Microsoft Answers Forum.

Are you running Media Center in the full screen mode?  If you I’d like for you to chage the setting for it to run in a window.  You do this by clicking the icon in the upper right hand corner of the screen.  Once media center is running in a window does your cursor show up?  If you are using an intellipoint mouse are you using the most updated driver?  You can go to the Gateway website and check for updated mouse drivers based on the specific Gateway system you have.  You might also try going to the Control Panel and under Hardware and Sound click “Mouse”.  Click the “Pointers” tab and try a different scheme (i.e.  Windows Aero).  I hope this information is helpful.  Let us know if this does not correct the problem.

Thanks,

Jack


Jack
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Jack
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us k

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.