Problems sending/receiving mail - Error Number: 0x800CCC0E - "The connection to the server has failed..."

 

From: Briangie

I have been out of town for a couple of days. I have been using a public wireless connection to my laptop. The first part of the week worked well, but now using the same wireless connection, I am getting the following error message. It has been happening since yesterday afternoon 10/3/08 and today is 10/5/08. What is the problem? Please help!

The connection to the server has failed. Account: 'mail.charter.net', Server: 'mail.charter.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

 

Question Info


Last updated November 10, 2018 Views 10,717 Applies to:
Answer
 

From: Gary VanderMolen

Answer2: Go to Tools, Accounts, select that mail account, Properties, Servers. Uncheck the box for "Log on using Secure Password Authentication."

Also, go to the Advanced tab and uncheck the SSL option. One or both of those bad settings can cause that error.

--
Gary VanderMolen, MS-MVP (Mail)

Another community answer from the Windows Vista newsgroups

Theresa

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
 

From: Gary VanderMolen

In Windows Mail, go to Tolls, Accounts, select that mail.charter.net account, Properties, Advanced. Change the port number for the incoming (POP3) server from 995 to 110. Make sure the adjacent SSL option box is not checked. Click OK.

As a general rule, the owner of the SMTP server must be the same as the one providing your Internet connection at that moment.

The available workarounds when sending away from home are as follows:

1. Use webmail for sending (via your browser).
2. Ask your home ISP if they have a port other than '25' for SMTP. I don't think
Charter does. Cable companies are very bad about accommodating travelers.
3. If you use the same away-from-home connection frequently, substitute the SMTP
server belonging to that connection. This is a bit tricky, but if you want to go that route,
I can provide more details.
4. If you frequently send from multiple locations, get a free Gmail account,
configure it for POP access, and use it for your sending chores.
Gmail uses port 465 for SMTP, which is not blocked like port 25 is.


Another community answer from the Windows Vista newsgroups

Theresa

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.