Q: Print Screen and Snipping Tool not working. This thread is locked from future replies

Neither the Print Screen nor the Snipping Tool are working.  They have been working fine in the past but now neither one works.  Rebooting didn't solve the problem.

Print Screen doesn't seem to put anything in the copy buffer because even though Paste shows up, nothing pastes in.

Snipping tool just shows a black screen with a red border around it, instead of the actual screen shot (no matter which option I select IE Free Style or whole screen, etc)  I have Vista Home Premium with all service packs.

Thank you



This should be the final resolution to my Snipping Tool/Print Screen problem:

1- I downloaded and ran the Malwarebytes program as recommended.  And BTW I don't see that recommendation anymore here.  I am fairly new to participating in Forums, so maybe there is some reason I don't see that recommendation here that I am not aware of.  The Malwarebytes really did its job and even though I run MS Essentials the Malwarebytes program found 25 hits of Mal-ware on this PC.  Once I it corrected these problems, the symptoms of my Snipping Tools problem at least became consistent.

***So Malwarebytes fixed part of the problem with the Snipping Tools.***


2- But the final resolution is that it turns out there is only one Internet site where the Snipping Tool will not work and that is my bank.  I do know that my bank suggested I run a program to enhance security called Rapport.  It is my theory that either my banking site and/or Rapport has something programmed into it that prevents screen shots with either the Snipping Tool and Print Screen.  Whether I go into my banking site with Internet Explorer or Mozilla Firefox, the Snipping Tool will not work.  However the Snipping Tool works everywhere else.  That is all other Internet sites and in every other program.

***The Snipping Tool won't work at my banking site (possibly because of RAPPORT) and perhaps it will not work on other tightly secured sites***

Thanks for so much for the help.

Did this solve your problem?

Sorry this didn't help.

Question Info

Views: 11,769 Last updated: March 20, 2018 Applies to: