How do I stop Magnifier initialising at startup?

I tried using the Magnifier and now I can't see how to stop it.  The help facility doesn't seem to me to be much help.
 

Question Info


Last updated December 17, 2019 Views 13,969 Applies to:
Answer
Answer
Open the Control Panel. (Start>Control Panel).

Click on "Ease of Access".

Under "Ease of Access Center", click on "Optimize Visual Display".

Make sure that the box next to "Turn on Magnifier" is unchecked.

Click "Save". 

The magnifier should no longer automatically run at startup.

Best Wishes,
BookwormDragon

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.