getting error:itunes64.msi is missing while trying to update itunes

original title: itunes64.msi

I have been trying to update iTunes for many months.  I keep getting this message, 'itunes64.msi' is missing.. The network source is unavailable. I just tried installing version 10.22 for windows (64 bit), same mesage.  It seems like it's installing and then i get the message.
 I've tried uninstalling itunes, and get the same message.  I cannot find the file in my computer at all.  I have a Dell XPSM1530 laptop. Windows Vista Service Pack 2, and the itunes installed in my computer is itunes 9.2.1.5.
What can I do to fix this?  I have an iphone4, that needs to be updated, but it will not update until I install an updated Version of itunes.. Help!!  

Answer
Answer

Hi,

Follow the steps provided in the link given below and check if that helps.

Method 1: Let’s restart the computer in clean boot and then try to update and check if any third party application is causing the issue.

Follow the steps provide in the below article to perform clean boot. http://support.microsoft.com/kb/929135

Note: Make sure to restart the computer back to normal startup follow step 7 in the link.

Method 2: If this doesn’t help, then I would suggest you to refer these links and follow the steps mentioned in the links and check if it helps:

http://support.apple.com/kb/HT1923

I would also suggest you to post your question in the Apple community from the link provided below.

https://discussions.apple.com/community/itunes?categoryID=149

Hope the information is helpful.

16 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 3, 2020 Views 54,120 Applies to: