Question

Q: Error 1303 While trying to install Blackberry Desktop Software

I have been trying to install Blackberry's newest version (5.0.1) of desktop software and I cannot do so. I keep getting "Error 1303. The installer has insufficient privileges to acces this directory: C:\Program Files\Research In Motion\Blackberry\1003. The installation cannot continua. Log on as an administrator or contact your system administrator."

This is my computer and I am the administrator. First I tried to give myself full control permissions. When I first go into the properties and under the security security tab it is checked that I have full control permissions under administrator and under my user. When I then click on edit, all of the checks disappear. When I try to check them and click apply, it says access is denied.

Under the attributes is says that it is "Read-only" and it won't let me change that, access is denied.

Second I tried to change ownership of the folder to myself, since is currently says "Unable to display current owner". Again is says access is denied.

I found another Research in Motion folder under C:\Program Files\Common Files\Research In Motion\ and am running into all the same problems with this set. It won't let me open the files or delete them.

Any other suggestions? Thanks!

Answer

A:

Hi reinwilliam,

The error is related to privileges of the user account. The error 1303 occurs if -
The SYSTEM group does not have Full Control privileges or The Everyone group does not have Full Control privileges.

Since you have tried the steps to give Full control, you may try to set the Default Administrator account and check whether you can install.

1. Click the Start button

2. From the Start Menu, Click All programs followed by Accessories

3. In the Accessories menu, Right Click on the Command Prompt option

4. From the drop down menu that appears, Click on the 'Run as administrator' option

5. If you have the User Account Control (UAC) enabled, you will be asked for authorization prior to the command prompt opening. You may simply need to press the Continue button if you are the administrator or insert the administrator password etc.

6. In the Command Prompt window, type the command net user administrator /active:yes and press Enter.

7. Close the elevated command prompt.

8. Log off (in Start Menu) and you will see your new built-in Administrator account next to your current account(s).

9. Click on the built-in Administrator account display picture icon and log on to it.

10. Then try to run or install the programs and check.

If you could fix the issue then create a new Administrator Account.

If you are able to fix the issue then try creating a new User.

For  more information , you may refer the following link to create new User Account by providing administrator rights.

http://windows.microsoft.com/en-US/windows-vista/Fix-a-corrupted-user-profile

If you still need assistance, then reply back and lets us know the status.

Hope this information is helpful.

Praseetha K

Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 2,408 Last updated: March 26, 2018 Applies to: