decompression error (#5)

I am attemting to load a program that I used on XP but now that I am using Vista Business it will not run.   Every time I run setup I get the following message :


C:\Windows\system32\craxdrt.dll

                A decompression error has been detected  (#5)

                Could not open file

                Abort    Retry    Ignore

This happens with 9 files.

The program sill loads on to a computer with XP but not Vista.

Any ideas how to overcome this problem with vista???

I have tried running it as Administrator with no results and my UAC is disabled.

HELP!!!!

|
Answer
Answer
Something like WinZip, or maybe a freebie like 7-Zip can uncompress the Setup file and allow you to click on an uncompressed setup.exe?

Another option if you have a spare (non-installed) XP CD available would be to look at Virtual Machines.

Virtual PC 2007
http://www.microsoft.com/downloads/details.aspx?familyid=04d26402-3199-48a3-afa2-2dc0b40a73b6&displaylang=en&tm 

1 person found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 28, 2021 Views 7,610 Applies to: