Q: Can't unzip files using the Windows Vista Extract All option This thread is locked from future replies

I tried to unzip files I downloaded from webs site using the "Extract All..." contextual menu on the file.  I get an error panel saying the compressed (zipped) folder is empty.  If I try double-clicking on the file, I get the message that the zip file is invalid.  This has happened for every zip file that I have tried to unzip so far.  The only files I can unzip so far are the ones I have zipped myself using the Windows Vista "Send To --> Compssed folder" contextual menu.  Any suggestions?



Hi Eddie Hersh,

Thank you for choosing The Windows Vista Forum.

1.How long have you had this issue?

2.Was it working fine before?

Make sure the
file download is not corrupt.

 You can perform the steps present in the link below and check if it works.

 Restore and Reset File Association in Windows Vista Back to Original Default

   1. Click Start and then type regedit in the Start Search and press ENTER.

   2. Navigate to the following registry branch:

      HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\FileExts\[ext]

   Replace the [exe] with the actual file extension that you want to restore its file type       association to revert back to original Windows Vista default. If you unsure, simply browse       through all the sub-key under FileExts.

   3. Delete the sub-key named UserChoice.

   4. Exit from Registry Editor.


Modifying REGISTRY settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of REGISTRY settings can be solved. Modifications of these settings are at your own risk..

Compress and uncompress files (zip files) -



Did this solve your problem?

Sorry this didn't help.

Question Info

Views: 8,633 Last updated: January 11, 2018 Applies to: