Cannot save change to INI file

I have tried many times to make a small change to an INI file in Notepad without success.  I am just editing the file, but it says cannot CREATE this file.  I have tried to SAVE & SAVE AS and it still had the same message.  Accoring to what I have read I should be able to make this change.  I am new to Vista and think I am in the Admin Mode. Please help!
 

Question Info


Last updated October 19, 2018 Views 28,043 Applies to:
Answer

Try launching Notepad via a right-click on the .exe or shortcut, select the "Run As Administrator" option, open your .ini file via Notepad (change the file type from .txt to "all files" to see .ini files) create your file and see if you can then save it,?

If that doesn't work you may have to look at the actual File Access Permission of the location you are trying to save in.  Also make sure that any Properties of the file you are saving to are not set to "read-only".



HOW TO: Take Ownership of a File or Folder in Windows XP (or Vista)
http://support.microsoft.com/kb/308421/en-us

Error Message: "Access Is Denied" When You Try to Open NTFS File System Folders
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q823306#appliesto

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.