Access denied in backup and system restore functions

I am getting a (0x80070005) error when I try to run System Restore or Backup functions on both my Vista machines.  I have been fighting this for about 5 months.  I have tried several "fixes" found on the web but all have failed to resolve the problem.  Anyone have any ideas?
 

Question Info


Last updated November 8, 2018 Views 25,293 Applies to:
Answer

Hello lost in KS,

I see that you have tried many suggestions to correct your issue of access denied when backing up or when using system restore.

What account are you logging on with when trying to back up or restore? You need to be sure you are logging on with an Administrator account.
Also, is User Account Control (UAC) enabled when backing up?

To disable UAC, go to Start Orb, click on Control Panel. Then click on Security Center. Under Other security settings, use the arrow button and see if User Account Control is turned on. If it is, then turn it off.

Then try again to back up and see if you can now backup or if you are still getting an access denied.

Another option to try it to disable the System Restore option and then re-enable it.

To turn off Windows Vista System Restore:

1. Click Start.
2. Right-click the Computer icon, and then click on Properties.
3. Click on System Protection under the Tasks column on the left side
4. Click on Continue on the “User Account Control” window that pops up
5. Under the System Protection tab, find Available Disks
6. Uncheck the box for any drive you wish to disable system restore on
7. When turning off System Restore, the existing restore points will be deleted. Click “Turn System Restore Off” on the popup window to do this.
8. Click OK
9. When you have finished, restart the computer and follow the instructions in the next section to turn on System Restore.

To turn on Windows Vista System Restore:

1. Click Start.
2. Right-click the Computer icon, and then click Properties.
3. Click on System Protection under the Tasks column on the left side
4. Click on Continue on the “User Account Control” window that pops up
5. Under the System Protection tab, find Available Disks
6. Place a checkmark in the box for any drive you wish to enable System Restore on
7. Click OK

Please reply back and let us know if these suggestions have helped to resolve your issue or if you still need assistance.

Thanks,

 


Marilyn
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Marilyn

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.