Windows Activation Error, Error Code 0x80070426?

I've been running Vista Ultimate x64 for nearly a year now.  Genuine copy, activated, no issues whatsoever.  Last night I went through my Services list and disabled some of them that pertain to extraneous things like iTunes (Apple Mobile Device, Bonjour, iPodService), Punkbuster, etc.  My plan was to speed up the computer and free up memory by not having them run.  I scheduled a disk check and restarted my computer. The disk check ran and found no errors, and when I tried to login this morning I got a Windows Activation Error window with the above error code.  Since this copy of Windows has been installed on this computer and validated for so long, why would I be getting this message?  If I click on the "More Information" link it shows an error dialog that says, "The service has not been started."

There's no start menu or task bar, no command prompt, and if I click on "Close" Windows logs off and I can't get on my computer.

Does anybody know which service is causing this error?  Maybe I disabled the wrong one by accident (oops!).
 

Question Info


Last updated October 16, 2018 Views 171,068 Applies to:
Answer

Hi jonwillis,

It sounds like you may have disabled the Software Licensing service. If you are unable to get back to Services through normal mode you may try opening through Safe Mode with command prompt by doing the following:

1.       Remove all floppy disks, CDs, and DVDs from your computer, and then restart your computer.

2.       Click the Start button, click the arrow next to the Lock button, and then click Restart.

3.       Do one of the following:

·         If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you will need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

·         If your computer has more than one operating system, use the arrow keys to highlight the operating system you want to start in safe mode, and then press F8.

4.       On the Advanced Boot Options screen, use the arrow keys to highlight Safe Mode with command prompt, press Enter

5.       Log on to your computer with a user account that has administrator rights.

 Now in the command prompt:

1.       Type services.msc, and then press Enter.

2.       In the list of services locate Software Licensing

3.       Right-click it, select Properties

4.       Change “Startup type:” to Automatic, then click OK

5.       You may then need to select Software Licensing again then click “Restart the service” located in the top-left corner for it to take effect immediately, or just restart the computer if doing this from Safe Mode.

 

I hope that this resolves the issue. We look forward to hearing back from you on your results.


Brian
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Brian

146 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.