Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80080005, Server execution failed.

I am getting this error message and when I try to even open the backup service, it times out.  This is the error I am getting from application acitivity log.  Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance.  hr = 0x80080005, Server execution failed.  How can I resolve this and restore routine backups?
 

Question Info


Last updated August 22, 2019 Views 24,267 Applies to:
Answer
Answer

Try disabling your anti-virus or security software and see if the backup now works.

Try entering clean mode: http://support.microsoft.com/default.aspx/kb/331796?p=1 and try running the backup from there.  If it works, go to http://support.microsoft.com/kb/929135 to try to troubleshoot the problem.  Follow the instructions and delete, remove, disable, or uninstall the problem.  Be sure to return the system to normal status when done according to the procedures (in both cases above).

Boot to safe mode (repeatedly clicking the F8 button during bootup until the menu appears) and see if you can run the backup from there (this may not be possible even if everything is working properlly - I'm not sure but it's worth a try).

If that doesn't work, we'll need to do some general troubleshooting to try to find and resolve the problem:

Do you know when this problem began?  Try a System Restore to a point in time BEFORE the problem began.  Here's the procedure: http://www.howtogeek.com/howto/windows-vista/using-windows-vista-system-restore/.  Be sure to check the box to show more than 5 days of restore points.  If the first attempt fails, then try an earlier point or two.  NOTE: You will have to re-install any software and updates you installed between now and the restore point, but you can use Windows Update for the updates.  Use the recovery disk if the system prompt doesn’t work. The recovery disk works a bit different from the above procedures but if you follow the prompts from the System Restore menu option with the above information you should be able to restore with no problems.

If the System Restore doesn't work, do a Startup Repair by booting to the genuine Windows Vista Installation Disk (or one you can borrow from ANYONE) or from a Recovery Disk.  Here's the procedure:
http://www.bleepingcomputer.com/tutorials/tutorial148.html.  To boot to the CD you may need to change the BIOS to make the CD-drive first in the boot sequence.  To do that, wait for the screen that tells you the F key to push to access the boot menu or boot setup.  Push it quickly. Make the changes, save your work, and exit.  Put the CD in the drive and reboot.  When prompted, push any key to boot from the CD.

If you don't have either disk, you can make a bootable Recovery Disk using
http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/ along with burning software like: http://www.snapfiles.com/get/active-isoburner.html and, of course, a blank CD.

If that doesn't work, try to boot into safe mode (repeatedly click the F8 key while booting and go to safe mode with networking – or do so from the command prompt on the disk).  Then let's check some of your system files:

Go to Start / All Programs / Accessories / Command prompt and right click on command prompt and click run as Administrator (you can skip this step if using the disk).

If using the disk, cd to C:\Windows\System32. Type sfc /scannow and enter and let it run.  It will scan and try to fix some of your system files.  Hopefully it will complete with no corruption it could not repair (if there is such corruption post back here or try to analyze it to find the problem file(s) using
http://support.microsoft.com/kb/928228.  Try to post any corrupted files here so we can see if they can be repaired with good copies from the installation disk (unless there are too many).

While in Command Prompt, type chkdsk /f /r and enter and let it run.  It will want to schedule itself to run at the next restart.   Answer yes and then reboot to run the program.  It will scan and try to fix any corruption or bad sectors on your hard drive and mostly remove that as a potential cause.

If that doesn't work, then please post any repeating error messages from the Event Viewer concerning backups (Start / Control Panel / Administrative Tools / Event Viewer – or typing eventvwr from the command prompt).  Here's how to use Event Viewer: http://www.petri.co.il/vista-event-viewer.htm.  Look in the Applications section.

If that doesn't work, we'll need to do a system repair/upgrade using the genuine Windows Vista Installation Disk (one you own or one you can borrow from ANYONE).  Here's the procedure:
http://www.vistax64.com/tutorials/88236-repair-install-vista.html.  Although this will not affect your data, settings, or programs, you should still backup your data before starting just to be on the safe side. You may have a lot of updates to re-install (including any service packs you had to remove).  If the version on the system came with SP1 or SP2 pre-installed and the disk is an earlier version, then you'll need to make a slipstream disk as follows: http://www.vistax64.com/tutorials/151606-vista-sp1-slipstream-installation-dvd.html.  

Hopefully one of these procedures will resolve or at least identify the cause of your problem.  If not, post back and we'll try something else.  Post back in any case so we'll know how it turned out.

Good luck!


Lorien - MCSE/MCSA/Network+/A+ --- If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.