Unable to perform windows update error code 8024A000

Original Title: Error 8024A000

I have replaced my hard drive recently and after installing the recovery disk I am unable to run window update (error code 8024A000). I have replaced the hard drive in this computer before and used this recovery disk before and never had this problem, I even tried re-installing the recovery disk again and the problem still persists. I have also tried the solution posted on other peoples questions about this using the command prompt and it is unsuccessful. I also have tried to install the Windows Update Agent that is recommended by some, it starts to install and I get an error telling me that it is unable to install PowerShell. If anyone has any other possible solutions I can try (besides the ones I have already tried) please help! Thank you for your time.
 

Question Info


Last updated March 27, 2018 Views 5,220 Applies to:
Answer

Hi all.

 

solution:

Download the newest Intel® Rapid Storage Technology (RAID) driver version 11.6.0.1030

from http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=21852&ProductFamily=Software+Products&ProductLine=Chipset+Software&ProductProduct=Intel%c2%ae+Rapid+Storage+Technology+(Intel%c2%ae+RST)&lang=eng and install in "normal" mode.

 

It works.

The Windows update error appears after a replacement of the harddrive, and most vendors do only have this driver in version 9.xx or 10.xx.

 

This version 11 driver solves the problem with windows Update error 8024A000.

(have this error on 5 different machinetypes (Samsung,HP,Sony Vaio etc) and are all now solved.)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.