Problem Copying with Dos Command

I have a Windows Vista laptop that was not signing into Windows & looping through the boot up. It tried to resolve the problem but couldn't.  I've since replaced the laptop for now and am trying to restore all of the old data.  Unfortunately one very important file is not in the original backup.  I have been able to get into the dos command on the old laptop and found the file I want to restore.  I have a thumb drive that I'm able to add & delete on but I'm having some problems copying either of the files to it.  I hope there is someone here who might help refresh my memory to make this work.  I really need this file.

 

I have 2 separate files in the following directory for backups of my email product:

Directory: c:\users\Linda\Documents\Incredimail Backup

 

File Names:                                                                  File Size:

2011-11-23- IncrediBackup - Linda M.ibk                   26,253,299,746

2011-12-16- IncrediBackup - Linda M.ibk                   28,204,879,070

 

This is what I've tried:

c:\users\Linda\documents\incredimail backup>copy *.ibk f: 

Error message:  The parameter is incorrect.

 

c:\users\Linda\documents\incredimail backup\2011-12-16- IncrediBackup - Linda M.ibk f:

The system cannot find the file specified

 

f:\copy c:\users\Linda\documents\Incredimail Backup\*.ibk

The system cannot find the file specified

 

Can anyone help with this?

 

Thanks

 

 

 

Question Info


Last updated March 26, 2018 Views 1,914 Applies to:
Answer

OK - that is great, sure post later to let me (us) know how things go....

 

I was surprised by the error message (Error message:  The parameter is incorrect.), usually you can see the error - not enough free space on the disk (device).

 

If you use the flash disks with computers, you can format all flash disks into NTFS format. NTFS format knows WIndows XP, Windows Vista, Windows 7 and sure will know WIndows 8. Older windows (like Windows 98, Windows 95) knows only FAT32.

 

The maximum NTFS file size is about 16 TB (16 000 GB).

 

Perhaps you say - why is the default FAT32 format ?

 

Some modern televisionvideo (DVD) recorder or sattelite receiver have USB input and you can connect the flash drive into this devices - you can view the photos in TV, which are saved on the flash disk or you can record a TV show on the flash disk, which is connected into TV (or into video (DVD) recorder or into sattelite receiver ), but this devices know only FAT32 format.

 

LC

System Specialist

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.