Error Code 0x81000101 displayed. -- Cannot create system restore point.

The computer is a high-end laptop just out of warranty (of course), running 32-bit Vista Ultimate, SP2.  I cannot manually create a restore point and the last one automatically created was over 6 months ago.  The specific error message is: "The creation of a shadow copy has timed out.  Try again this operation."

I read the previous post and answer for a similar question (7-8 January 2010) and tried its recommendations 1 and 3, without any success.  I did not try number 2 because it was not clear to me.  My computer experience has included replacing memory, drives, video cards, etc., and a lot of software configuration, but I'm not comfortable changing sensitive PC settings unless the procedure is crystal clear.

 

Question Info


Last updated July 28, 2019 Views 8,540 Applies to:
Answer
Answer

After two years of trying everything, I finally fixed my System Restore using this post by WalterBerndl:  Check if you have a program called "XFast USB" usually installed with the MoBo from the mainboard vendor ASRock.

 

When trying to create a restore point, it hung at "creating a restore point," followed by the error message: "The restore point could not be created for the following reasons: The creation of a shadow copy has timed out. Try this operation again. (0x81000101) Please try again."

 

I Googled and came across many others who had resolved the 0x81000101 problem by uninstalling XFAST USB. I was experiencing the problem with ASRock Xfast USB version 3.0.28.

 

I then uninstalled ASRock Xfast USB (xfastusb) and rebooted. This resolved the 0x81000101 problem.

NOTE: I first tried to upgrade to ASRock Xfast USB version 3.0.38, but again encountered the error message. Also removing it from the Start Up Menu does nothing, as there is an additional driver it installs to your system. Uninstalling it removes this driver

 

Another example of these "booster" programs is ASUS' "USB 3.0 Boost" But if you don't have those kinds of board, but have any kind of "USB turbo-boosters" installed, you still should remove it. They don't get along well with the Volume Shadow Copy service.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.