Speakers' Echo Effect - how to turn off?

There is an "echo" effect to all audio (music, game sounds, people speaking), which garbles sounds and is annoying...is there anyway fix this? I have a new motherboard (Gigabyte EP45-DS3L) and am running Vista. I have Bose Companion 2 speakers (just right & left, not surround). I've opened up the Volume Mixer and looked at the speaker info under Control Panel/Sounds. I've also tried Windows Help, but as I have no computer savvy whatsoever, I'm stumped. Thanks in advance for your guidance!

Answer
Answer
Hello ratsees and welcome to the Microsoft Answers forum.

 

 

Some things to check for…

 

You will first want to ensure that this “echo” effect is not being caused by a third party application. The easiest method would be to test the default Windows sounds, then try configuring the speakers, and if the issue persist to try Safe Mode - to eliminate third party software or services as the cause.

 

Use the default Windows Sounds

 

1.     Click Start, click Control Panel, click Hardware and Sound, and then click Sound.

2.     In the Sound window click on the Sounds (tab).

3.     You will see a box with a list of items one being Asterisk.

4.     Click on Asterisk, or any item in that box, and then click Test.

5.     You should hear audio coming from your system.

6.     If the clip was not long enough select another item, and then click Test.

7.     Determine whether or not the distorted audio is present.

 

Configure the speakers

 

1.     Click Start, click Control Panel, click Hardware and Sound, and then click Sound.

2.     In the Sound window right-click your Speakers and select Configure Speakers.

3.     Follow the on-screen setup, and Test the available configurations.

4.     Indentify whether or not one configuration appears to have less of an “echo” than others.

5.     If the issue is resolved by modifying the configuration then you do not need to do anything further.

 

 

Boot into Safe Mode

 

This is done to determine if possible software that came with the speakers or if third party software may be causing this unexpected behavior. If the issue does not persist in Safe Mode then the cause is most likely a third party application, driver, or service.

 

Regardless please let us know how the troubleshooting works for you, and the results of each step.

 

1.     Restart your computer if it is powered on.

2.     Tap the F8 key after your computer initially powers on.

3.     Once you see the Advanced Boot Options menu you can stop tapping.

4.     Use the up/down arrow keys to highlight your selection.

5.     Select Safe Mode and press Enter.

6.     You should see drivers loading, and then Please wait.

7.     You should then be at the Welcome Screen.

8.     Logon to your computer using an account with Administrator privileges.

 

 
Jared - Support Engineer - MSFT


Microsoft Answers Support Engineer Posting to you from Windows 7!

50 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 22, 2021 Views 226,089 Applies to: