Windows Defender error 0x800106ba

Whenever I turn on my computer, a pop-up appears reading:

Application failed to initialize: 0x800106ba. A problem caused this program's service to stop. To start the service, restart your computer or search Help and Support for how to start a service manually.

However, restarting my computer does *not* solve the problem. And, when I was trying to install Windows Defender, it said that I couldn't install it because I have Windows Vista, and Defender is already included. However, I cannot explore Defender on my control panel or through any other shortcut. Furthermore, I tried to uninstall Defender from my "Programs and Features" list, but Windows Defender wasn't even listed. So, does anyone know how I can go about fixing my probelm with Windows Defender?

 
Question Info

Last updated August 14, 2018 Views 33,969 Applies to:
Answer

Hi  re:  Windows Defender error- 0x800106ab ...i have the exact problem that the above (christopherjp) has.

     i read your solution.   i do not have McAfee or Norton. ~please advice. thanx.

1. If you have AVG or Microsoft Security Essentials, Windows Defender will get shut down also.
It is because they have their own defenders. Running 2 defenders in the same machine will create conflicts.
In other word, it is normal to have Windows Defender shut down if you have one of those AV programs installed.

If none of the above applies to you, here is a way to re-start Windows Defender ;

Start button > in the search box, typeServices> press Enter key > scroll to find Windows Defender, click it > ....
under Status heading, it should say ......... Started
under Startup Type, it should say ............ Automatic
If it does not say that, Right click at Windows Defender > click Properties >
at Startup Type, click the pointer at far right and select Automatic
at Service Status, click Start
click OK when done.

For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Hi,

are you running any McAfee security product?

"The 2009 McAfee consumer products for Windows Vista disable Microsoft Windows Defender to improve system performance. Windows Vista users who have installed the 2009 McAfee consumer products should not enable Windows Defender..."
See: http://service.mcafee.com/faqdocument.aspx?id=TS100610&lang=en_US

Also see the following thread: Windows Defender and McAfee

If still no joy, please contact McAfee Support

If you're running any Symantec/Norton security product instead, see:
http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=41266
"NIS 2009 shutting off Windows Defender"

If still no joy, please contact Norton Support:
http://www.symantec.com/it/it/norton/support/index.jsp  
---
Vincenzo Di Russo
Microsoft® MVP Windows Insider. Internet Explorer, Windows & Security Expert ~ since 2003
Moderator in the Microsoft Community and TechNet Forums

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.