Problem with CREATOR OWNER Permissions on just 1 folder

I have 1 folder which I cannot change the CREATOR OWNER permissions. On the initial security tab the permissions are blank, if I edit them they revert back to blank when applied.

On the advanced permissions page CREATOR OWNER is shown as having special permissions which are not inherited, this should be full control.

If I edit then remove this permission and go back to the initial security tab, the CREATOR OWNER permissions have been removed. If I now add the CREATOR OWNER permissions via edit/add and give full control, when I return to the initial security tab the permissions are all blank and under advanced special permissions have again been applied.

I have tried this with UAC both on and off and it makes no difference.

 

Thanks

 

Vista SP2, Diskeeper PRO 2010, Avira AV, ZoneAlarm Firewall

PS. Just a thought, the folder concerned is the World of Warcraft /WTF folder. If I delete the folder contents (it won't allow me to delete itself until I delete the contents), then allow WoW to recreate it, the same bad permissions are applied. No other folder on my HD has this issue.

Answer
Answer
Moved the /WTF folder to the root of C:\ and removed the CREATOR OWNER permission, then moved it back to the Warcraft folder, seems to be OK for now.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 7, 2020 Views 34,092 Applies to: