Please read: Windows Defender 0x800106ba error message at startup

Microsoft Windows Defender error 0x800106ba when restarting computers with McAfee VirusScan 2009 installed.

Please see:

Windows Defender error when restarting computers with VirusScan 2009 installed

and: http://forums.mcafeehelp.com/showthread.php?p=552909#post552909

If still no joy, please contact McAfee Support

Thank you!
Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003. ~ My Blog: http://blogs.dotnethell.it/vincent/
 

Question Info


Last updated November 6, 2018 Views 49,056 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I did contact mcafee, all they had me do was disable windows defender.  when i bought the vista two years ago, i had this problem and they had me do something and they both worked at the same time.  I'm so sorry I didn't write it down.  this time they had me disable windows defender.  i told them that i didn't want to disable it, i wanted they both to work.  after the disable he said restart and it will work fine.  i replied of course it will, its disabled.   IDIOT!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hahaha Thanks trudog.
I went even further, I contacted my computer manufacturer Dell and the poor Dell Tech support guy took so long trying to figure this out, somehow he got Windows defender to work .  I wish had known all this McAfee issue much earlier because now my system is super slow.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Defender successfully fixed - against McAfee.

Pathway to Success - follow these prompts for Vista!!!!!

go to Control panel-then Administration Tools - Computer Managerment - Service Application - Services - find windows defender in Services you will notice it will be blank or disabled - now you have to high light windows defender, double click and then select automatic, click on the word Start - apply changes and re boot your computer - and we know this works because it took us 4 HOURS to complete and ours works fantastic - good luck !!!!

This should also work with XP -

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

came up with the same solution then found your thread, could have saved myself a few hours of pain on three differant PCs not very impressed with Mcafee if it causes problems at the very start, anyway well done confirm all working okay

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Spotted 1 - I also have had the same misfortune - so this has really been a great help to me - you should be working for McAfee - thanks again I will look forward to chatting with you more often -

cheers -

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well done spotted 1!

After a 2 hour period spent messing about I found your solution and it worked a treat.

Mr. Jobo

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh the frustration!!!!

So I tried to do what you said, but after I went into the control panel........I couldn't find the Administration Tools!!!!!

I swear I am not blind, I started opening up all sorts of things and still didn't find it!

Help!

Plus half an hour ago the computer wouldn't let me log in because it said that something was unplugged!  Oh the agony!  Needless to say I restarted it.  As soon as it restarted it shut it self down. Uggggg!

Once it had restarted itself, it once again came up with the error Ox800106ba.

That is when I went looking for help and found all of you.

Please Help, this is truly aggrivating.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh !!!! you poor thing !!! well, here is what you should try -

Now - go to Windows Explorer (you will find this in Start  down in the left hand corner of your screen - then accessories )  then when it opens up under the word Control Panel (ON LEFT) you will find the word "Administrative Tools" then click on that and the word Computer Management  then just follow the prompts in first post but I have just put this in again for you  -* Service Application - Services - find windows defender in Services you will notice it will be blank or disabled - now you have to high light windows defender, double click and then select automatic, click on the word Start - apply changes and re boot your computer - *

Let me know if this works for you - good luck -  where are you ???? I am in Australia !!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you're seeing the options like "System and Maintenance", "Users accounts and Family Safety", and so on.. you need to click on "Classic View" on the left on the screen (Under "Control Panel Home"). I hope that helps you if you haven't tried that already!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for you help, I found it. xoxoxox

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.