I am unable to remove any .net passport accounts using the Manage Network passwords option in user accounts.

I can remove all accounts that are not .Net Passport accounts, but when I try to remove a .Net passport account I get a message stating that "windows cannot remove the login information."

I have full administrative rights for my user.  I added my user to the administrators group.  I also tried to remove them using the Administrator user, in normal mode and in Safe Mode.

Currently if you incorrectly type a user ID into the .net passport login dialog box, it saves it to the system and appears in the dropdown selection.   Since I never have the system save passwords on my system I always have to type it in.   One time I thought I was in the password field and typed my password, and pressed enter.   Unfortunately, I was in the login ID field and now my password is saved in the dropdown list as a .net Passport account and I cannot remove it.

I am able to remove my actual, correct .net passport account.  The problem seems to be associated only with invalid accounts.

I can change my password so I am not so concerned about that information being exposed.

I have cleared all IE forms data, history, saved cookies..... this did not help.

I have seen postings on how to remove them on XP using Control keymgr.dll and Control Userpasswords2.  The problem is NOT that I cannot get to the function to manage passwords.  It is simply that I cannot remove invalid .Net Passport accounts.

I have seen posting to remove the Passport.Net\*
(Passport)
also, but there is not one there.  I have seen this account on XP machines but not on mine.

My system is up to date with all currently available security updates and OS updates.

Answer
Answer

I finally resolved this issue.

Here are the steps I performed some may be unnecessary, but I did not take the time to try every combination to determine the minimum steps needed.

  1. Run Group Policy Management (Start/Run/gpedit.msc)
  2. In Computer Configuration/Windows Settings/Security Settings/Security Options.   Enable Network access: Do not allow storage of credentials or .NET Passports for network authentication
  3. Remove the Credentials Folder. You'll need to be able to see Hidden Files and Folders to do this step. Navigate to c:\Users\(username)\AppData\Roaming\Microsoft. Delete the Credentials folder.
  4. If you use MSN Messenger. Open Messenger and turn off/uncheck any remember me options. In Windows Live Messenger 2009 there is an option to forget me on the main login dialog panel.
  5. Remove any network locations that may utilize .Net Passport authentication. i.e. SkyDrive or MSN file locations. The ones that prompt you for .Net Passport authentication when you try to access them. If there are any they will be listed in Start/Computer.
  6. In Internet Explorer Tools/Internet Options General Tab Browsing History section, click the Delete button. Check Temporary Internet Files, Form Data and Cookies. Then click the Delete button.
  7. Restart your computer.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 18, 2019 Views 4,571 Applies to: