Question

Q: Microphone not working with Vista

Ok, I am in desparate need of help here, iam trying to use my mic to do some screen recording. 

i have searched for 5 hours and tried everything i could do to get this to work.  This is a brand new computer, a week old, vista 64bit,  realtek audio,  i have unistalled drivers, reinstalled, updated the drivers, check the settings in the sound section, increased the mic level settins in properties of recording, used both front and back jacks for the mic,  i have used the sound recorder in accessories and yes, that does work but still doesnt work when using the screed recorder.

the mic does work on my XP computer but does not work on my Vista laptop which is 3 weeks old. so i am at my wits end here. appreciate any help.

thanks in advnce,

chris


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello Jcbradley,

Thank you for posting to Microsoft Vista Community Forums.

It seems the microphone is not configured properly on your computer. You may try resolving most microphone/line-in problems by following steps, in order, to test, check hardware and connections, update audio drivers, and configure Windows sound settings. If you follow these steps in proper order, you will fix the problem or you will find that the audio software being used needs to be configured or updated.

 

Step 1: Testing for an audio signal

  1. Click Start, and then Control Panel.
  2. Click Hardware and Sounds, and then click Managing audio devices...
  3. Click the Recording tab.
  4. To test the microphone, speak into it. To test line-in, send a signal to the line-in port from the source audio device (press play from the audio player). Look at the gray bars next to the device name on the recording tab:
    • If the gray bars next to the device name change to green, this device is active and an audio signal is being passed through the microphone or line-in port. This step shows that problem is related to sound settings in the software that uses the microphone. If you have not already done so, set the selected device to default and adjust the levels. Once the device is set to default and the levels are set, use and adjust the sound recording or voice carrying software.
    • If the gray bars remain gray and inactive, the device is not recognizing a signal. Leave the recording tab open and go to the next step.

Step 3: Check volume levels and mute

The speaker volume for the microphone and line-in may be muted or turned down. Use the following steps to check the speaker volume levels for line-in and microphone.

  1. Click Start, and then click Control Panel.
  2. Click Hardware and Sound.
  3. Click Sound.
  4. Select Speakers, and then click Properties.
  5. Click the Levels tab.
  6. Click the Muted button next to Microphone and any other line-in that is muted.
  7. Use the slider bar to raise the level for Microphone and each line-in to at least 75.
  8. Click OK.

Step 4: Update the audio drivers

You may find that a front microphone port does not work, a recording device is missing from the recording tab, a microphone is not recognized when it is plugged in, or other problem. There may be updated audio drivers that can fix these types of issues. Use the following steps to make sure audio drivers are up to date.

  1. Connect to the Internet.
  2. Click Start, and enter device manager in the Start search field.
  3. Click the plus sign, next to Sound, video and game controllers.
  4. Right-click the name of the sound hardware and select Update Driver Software....
  5. Click Search automatically for updated driver software and wait for Windows to update the driver software.
  6. Windows checks a remote Web site to see if updated driver software is available.
    • If an update is available, let Windows install the update.
    • If an update is not available, skip to the next step.
  7. Once the update is installed successfully, test the microphone or line-in as was done in step 1. If the problem persists, go to the next step.

Step 5: Configuring Windows recording settings

By default, Windows Vista automatically enables microphones and line-in ports. Use the following steps to set the microphone/line-in port to be the default port and to configure the recording levels.

  1. If the Recording tab in the sound window is not selected, open the Sound window and click the Recording Tab and make sure that the status is set as below.

1 - Microphone port - working and set as default

2 - Line In - working

3 - Digital In (S/PDIF port) - working

4 - Stereo Mix (Software mixer) - Disabled

  1. If multiple microphones or line-in ports are available, select the port that you want to use. Click Set Default to make this device the default audio input device.
  2. If the device you want to use contains a small circle with an arrow pointing down, the device is disabled. To enable the device, right-click the device name and select Enable.
  3. With the device selected, click Properties, and then click the Levels tab.
  4. Adjust the slider until to 75% of its range.
  5. If Mute is on, click the mute button to unmute the device. The mute button should show as a blue speaker without any red circle.
  6. If Microphone Boost is available, adjust to +20.0 dB.
  7. Click OK to make the changes.
  8. Test the microphone as was done in step 1 to determine if Windows is able to detect a signal for the microphone or line-in being used. If you have performed all the steps and the microphone or source device still does not work, the audio ports or sound hardware on the computer may be bad.

Hope it helps.

Thanks and Regards,

Srinivas
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

 

Did this solve your problem?

Sorry this didn't help.


i have followed the steps on both my vista pc and vista laptop and get the same results

1 - the gray bar on the recording tab for my speakers do change to green so it is picking up the mic. 

2 - i have raised the levels for microphone and gave it a boost to +20.0db

3 - nothing is muted, playback all seems to be working

4 - i have updated audio drivers

5 - i have tested both front and back mic

6 - but the sound recorder device does record it for me, its only when using another device, in my case, Jing, does the recording not work

this is the same for both pc and laptop so i cant believe that both computers have audio ports and sound hardware gone bad on them on new computers.  my pc is less than 2 weeks old and laptop less than a month old.

i really need to get this working bc i do alot of training on my computer and have to have my mic working

thanks,

chris

 

Did this solve your problem?

Sorry this didn't help.


I have read many posts on this and unfortunately none of them have solved anyone's problem. I have a Logitech ClearChat Stereo (just bought it today) and when I plug in the device, my toshiba laptop doesnt recognize anything. When I open the Sound window for tabs "Playback, Recording, Sounds",  MICROPHONE is not even an option. The Recording tab doesn't show microphone (has "no audio devices installed" as a response when the mic is plugged in) and the only device my laptop recognizes is my speakers. Doing a search to update my drivers didn't help (as they were already updated) and after reading some of the other comments about this, upgrading to Windows 7 or uninstall/reinstall different software/hardware won't do me any good either and seems to be a waste of time. I've done all I can to get my computer to recognize my microphone that didn't include me installing programs. Can anyone REALLY help us with this issue or is this somehow one of those problems that will forever go unanswered (because there's no solution to this) leaving me to believe that Windows XP is still better and will result in me taking Windows Vista off my laptop to replace it with XP?

Did this solve your problem?

Sorry this didn't help.


Hi Jpowers20,

 

Let's try to follow the steps below and verify if you can get the microphone displayed in the recording tab.

 

1. With your device plugged in rear input, open Control Panel, then select Sound.

2. When the Sound dialog appears click the recording tab.

3. Right click on the blank space and click on show disabled device and show disconnected device.

4. If the microphone is listed, right click on the rear input and click on Set as default communication device.

 

Hope this helps. Let us know the result.

                                                               

Thanks and Regards,

 

Srinivas R

Microsoft Support.

Visit our  Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.


I'm getting pretty fed up with my laptop as well. I'm pretty much having the same problem as Jpowers20.
I open up my Control Panel, and select Sound and in the dialog box it says 'No audio devices are installed'
I am trying to use a headset that has a regular microphone jack that plugs into the microphone jack slot.
The headphone portion that plugs into the headphone jack slot works fine. My computer is screwed up and I would like to know how to fix it.
In all of my Control Panels, Device Managers, etc. there is no mention what so ever of any audio or sound input/microphone. It's like my computer just completely deleted all knowledge of how to use a microphone!!
I am using a Toshiba laptop with Windows Vista that is less than a year old.

Did this solve your problem?

Sorry this didn't help.


Silver Flames. Do not despair. I am preparing some information to help you solve your problems. I think I can get you going. I should have some information for you within an hour. Keep checking.

 

 

Did this solve your problem?

Sorry this didn't help.


I bought a Dell Inspiron 1525 laptop in January of 2009. I was unable to record and playback using the computer's Sound device (Start/Control Panel/Hardware and Sound/Sound). In fact, on the Sound Device I was unable to click on Configure, Set Default, or Properties. Those features were grayed out - not colored or active. The technical people informed me that when you buy a bare, cheap computer - without the bells and whistles, often many features on devices are grayed out, in other words, or not available. I do not know what your circumstances are, however, I will guide you to install a program that should work for you. They installed a program on my computer by remote and I able to get going. Just this morning, I installed another free recording program on my own, so I now have two recording programs. 

(1) Go to www.nch.com.au

Scroll down to bottom of page, and in the Search box, type: RecordPad Sound Recorder

Download and install "RecordPad Sound Recorder". A free version may be available. This should take care of all of your recording problems.

 

(2) You may alternatively, or in addition,

Download and install SigmaTel Audio:  http://search.yahoo.com/search?p=www.sigmatel+audio&ei=utf-8&fr=chr-yie8

Try to work with these. If you have any problems, post a comment, and I will follow-up

 

Did this solve your problem?

Sorry this didn't help.


My pc is telling me that I don't have a mic plugged in when I plainly do! I am using vista home premium.  It has operated my mic previously and has just stopped after a windows update! I don't want to roll back the update as this involved 'important' security updates. Please advise me on how to fix this problem..?

Did this solve your problem?

Sorry this didn't help.


I have a dell 1525 vista installed
In my recording devices tab under sounds I have Microphone array (sigmatel high definition audio codec. I updated the driver as well.
However i cannot speak thru my speakers.
what exactly is the solution for this.
there is no mute button also.
I have did everything what you have said in the above posts. under properties for the above sigmatel i have levels tab where there is no mute button
Can i do sumtin in regedit and solve this problem

Did this solve your problem?

Sorry this didn't help.


I have sigmatel audio isntalled
In my sounds>recordig tabs>sigmatel proerties>level tab I cannot see any mute/unmute button.
I only have a slider and it shows values in negative
How can i get the mute/unmute button here?

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 36,627 Last updated: June 16, 2018 Applies to: