Error code C00D11B1 in WMP 11 when streaming!!!

I have been getting this error code when trying to listen to the radio from the following site:http://belmizikfm.com/wplayer.php and despite trying every solution from a variety of forums (DRM, Codecs, deleting files, etc) I still cannot find a solution. Sometimes it plays for a few minutes then stops and according to their administrator no one else is having this issue. I have this problem on my desktop which runs XP and on my laptop which runs VISTA.

I have no other issues with WMP11: I can play CD's, watch videos, RIP, listen to the radio via the Media Guide, etc. and I have no problems listening to internet radios which do not use WMP. So at this point I am totally "stumped" and looking for some help in solving this problem. I have basically tried everything that I can think of but still want to solve this challenge!!!

Thanks for any assistance which would be greatly appreciated.


Bob
 

Question Info


Last updated March 25, 2018 Views 666 Applies to:
Answer

I have just tried playing the stream in WMP on my Vista system, and it played fine for more than 30 minutes, until I stopped it myself. There might be some connection issue on your side (e.g. dropouts), which VLC is somehow able to handle better than WMP.

If possible, I suggest that you try playing the stream on your laptop through another Internet connection (perhaps at a friend's house), preferably using a different ISP.


Tim De Baets
http://www.bm-productions.tk
Tim De Baets
http://www.bm-productions.tk

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.